[juneau-lug] gcc upgrade

  • From: "Charles R. Hakari" <chakari@xxxxxxxxxxxxx>
  • To: juneau-lug@xxxxxxxxxxxxx
  • Date: Mon, 18 Feb 2002 10:27:34 -0900

I decided to take a closer look at the nVidia readme file and noticed that 
one of the requirements for rebuilding the src rpm was to use gcc 2.97. I 
have gcc 2.96 installed. This could be why I was having problems with the 
nVidia driver.... both the kernel and the driver were compiled with 2.96. At 
rpmfind, the gcc versions jump from the 2.96 to the 3.x.x series. I 
downloaded version 3.1, but of course there are quite a few dependencies that 
I have to satisfy before I could install it. What I would like to know is can 
I expect any other problems with my system if I compile the kernel with the 
latest version of gcc? I would think that it would be downward compatable.

Chuck

------------------------------------
This is the Juneau-LUG mailing list.
To unsubscribe, send an e-mail to juneau-lug-request@xxxxxxxxxxxxx with the 
word unsubscribe in the subject header.

Other related posts: