[jhb_airlines] Re: Who said it was meant to be fun?

  • From: Gerry Winskill <gwinsk@xxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Sun, 05 Nov 2006 18:15:58 +0000

It's for FSX only. You need one version in FS9 and a different one in FSX; and future FS variants. BTW, in the manual he says that most users won't need to pay the registration, since they won't need access to the bits designers use.


Gerry Winskill



Bones wrote:

But didn't you just install FSUIPC4? Does this replace FSUIPC3 in FS9 or is
it for FSX only?

bones

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Gerry Winskill
Sent: 05 November 2006 17:33
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Who said it was meant to be fun?


Having made absolutely no changes to it, FS9 now refuses to run. It
refers me to the FSUIPC Log, in which one of the modules is not accepted
by an unregistered version of FSUIPC. But, since now't has changed, how
can this be?
I've done the usual trick of  removing FS9.cfg but it makes no
difference. Looks as though I'll have to remove and reinstall FS9.

Gerry Winskill








Other related posts: