[jhb_airlines] Re: VATSIM, SquawkBox setup problems

  • From: Mike Lucas <mhlucas@xxxxxxxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Wed, 28 Sep 2005 14:58:16 +0100

My basic GoFlight setup seemed to work OK with VATSIM. I have one GF-45 and one GF-P8 - the latter configured to toggle the various A/P functions on/off, but with one button set to cycle the GF-45 display through COM1, COM2, NAV1, NAV2, ADF, XPDR and baro pressure. Selecting COM1 worked fine with VATSIM. The limitation is that I cannot display both COM1 and COM2 simultaneously with this limited GF kit, nor toggle two COM freqs. I think I sense a note to Santa/SWMBO for more GF kit ...

Mike L

Bones wrote:
I have a switch set up to transmit on COM1 or 2 but I bet it doesn't work
online.. <g>

bones

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Peter Dodds
Sent: 28 September 2005 12:58
To: jhb_airlines@xxxxxxxxxxxxx
Cc: pdodds@xxxxxxxxxxxx
Subject: [jhb_airlines] Re: VATSIM, SquawkBox setup problems


Frank - last night I looked specifically at that issue, and the green light we are both refrring to comes on when a voice connection is established, as you say. This happens when you correctly tune the com radio to a manned ATC station which is operating on voice and text.

I did come across one problem last night which could have had me
scratching my head for ages, but luckily I spotted it quickly.

I tuned my Goflight Com 1 radio to Liverpool Tower, but it was
clear (no green light <g>) that I wasn't connected. I checked the
frequency 126.35, which I know off by heart anyway, and then
switched on the radio panel in FS, which, having Goflight radios,
I almost never do.  I immediately spotted that the annunciator
panel at the top of the radio stack was set to Com 2.

Users of Goflight units beware!

Peter




Other related posts: