[jhb_airlines] Re: VATSIM, SquawkBox setup problems

  • From: "Bones" <bones@xxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Mon, 26 Sep 2005 19:44:47 +0100

I wonder if the next version will narrow the data down to regions or be a
bit more selective. That would help.

Nice to know a new version is on its way at last..

bones

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Gerry Winskill
Sent: 26 September 2005 19:00
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: VATSIM, SquawkBox setup problems


I flew Ronaldsway to Belfast City, on Vatsim, this afternoon, VFR. The
first thing I noticed was that my earlier references to the numbers of
contollers were not strictly accurate. This afternoon there was a
healthy number of pilots but only a couple of UK positions were manned.
So perhaps the grass isn't greener all of the time.
The next was the odd VATSIM weather. Whilst taxiing for takeoff the
reported wind changed by 180 degres several times. Eventually I settled
for a downwind takeofff, since I couldn't waste more time taxiing back,
yet again. I think there's an option to revert to FSMeteo, so I think
I'll have a look at that.

By now my FS9 system is reassuringly stable. Whilst on this VATSIM
flight I had two re boots. On the first occasion, whilst taxiing, FS9
just disappeared without warning. One minute there and the next a blank
screen. The next time, it just locked up FS9. I'm wondering whether it
might be a time coincidence of downloads from weather, VATSIM, Servinfo,
all proving too much for it to handle. In moving to FSMeteo, set to
refresh every 15 mins, the load should be reduced somewhat. The larger
number of VATSIM participants definitely results in longer Servinf
refresh periods, during which my machine either pases or slows down.

Gerry Winskill
gwinsk@xxxxxxx




>



Other related posts: