[jhb_airlines] Re: VATSIM, SquawkBox setup problems

  • From: "Bones" <bones@xxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Sun, 25 Sep 2005 13:51:01 +0100

Check that you are allowing SB3 to access data from ports 6809, 3782 and
3290. These must be open.

bones

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Mike Lucas
Sent: 25 September 2005 12:15
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: VATSIM, SquawkBox setup problems


MikeB and Peter

I have the latest (paid-for) version of FSUIPC, now (re)installed after
something (SB3??  FSInn??) wiped it out on installation.  And WideFS has
been correctly configured on my system for ages.

So now I *believe* that SB3 *should* be working OK, but I haven't had a
chance to check yet and I still cannot access the main VATSIM servers,
in particular usa-s1.vatsim.net which provides the data to ServInfo - so
I have no idea which ATC positions are online.

Maybe I should try IVAO .....

Mike L

Mike Brook wrote:
> Mike L -
>
> ...and I assume that you are using WideFS across your network so that
> SB3 can 'see' FSUIPC on your 'flying' machine, and WideClient is
> correctly configured...?
>
> MikeB
> JHB193
>
>
>>-----Original Message-----
>>From: jhb_airlines-bounce@xxxxxxxxxxxxx
>>[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx]On Behalf Of Peter Dodds
>>Sent: Saturday, September 24, 2005 9:52 PM
>>To: jhb_airlines@xxxxxxxxxxxxx
>>Cc: pdodds@xxxxxxxxxxxx
>>Subject: [jhb_airlines] Re: VATSIM, SquawkBox setup problems
>>
>>
>>Only a couple of ideas. Have you got FSUIPC installed?  A) You may
>>have an old version which is causing a conflict and B) It isn't needed
>>with SB3 unless you want to run SB3 on a different PC to your FS
>>application. C) You may have to try a re-installation.
>>
>>Peter
>>
>>
>
>
>
>



Other related posts: