[jhb_airlines] VATSIM, SquawkBox setup problems

  • From: Mike Lucas <mhlucas@xxxxxxxxxxxx>
  • To: "jhb_airlines@xxxxxxxxxxxxx" <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Fri, 23 Sep 2005 21:31:05 +0100

I am having all sorts of problems trying to setup a connection to VATSIM using SB3 .... having already given up on FSInn. I thought I would install both and see which I preferred. Both appear to offer the facility to run on a second (networked PC) - which I want. I tried FSInn first as it offers TCAS.

Could not get any connection between PCs with FSInn, nor any connection to the Internet. Removed FSInn.

Fired up SB - to be told that FSUIPC wasn't there. Well, that was strange - it's been installed (and upgraded regularly) since Pete Dowson's very first version of it. But I checked and, sure enough, FSUIPC had disappeared since it was last used on Wednesday evening. Does FSInn wipe out FSUIPC? Reinstalled FSUIPC, established connection between SB and FS host PC.

Now to log into VATSIM. The SB manual shows a nice complete login dialog box - mine is completely blank. No dropdown list of servers - I have to add them manually. Where do I get the IP addresses for the VATSIM servers? - presumably from www.vatsim.net ... which I still cannot access from any of my 3 PCs!!! There's nothing odd about my browser setup, and Firefox, Opera or IE can pull up any other URL. All three have Java enabled, any number of other websites that use Java render OK for me. Other VATSIM (regional) websites are OK, just not the parent one. Can anyone offer any advice here, or a listing of the VATSIM servers that I need to set up SB?

Then - still looking at the login dialog box - I see I have to add aircraft manually, one by one. Isn't there some sort of plug-in such as FPI uses?

Hopefully there are simple answers to these problems. But at the moment I'm stuck with ATOC/FPI - which was a snip to set up by comparison and, despite its occasional failings, is a good program.

Frustrated.

Mike L

Other related posts: