[jhb_airlines] Re: SP2

  • From: Gerry Winskill <gwinsk@xxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Sun, 14 Dec 2008 20:53:04 +0000

I'm afraid you're missing the point. With Options Simulation Rate set, via the Menu, at Normal, my simulation was running at only Normal divided by 2.5. What I was looking for was a way to correct this fault, perhaps via FSX.cfg.


Which no longer matters, since I've just experienced a Eureka momemt whilst, and I kid you not, lying in the bath!

When the problem first showed, I tried letting FSX create its own FSX.cfg, by removing the one containing my tweaks. That had made no difference. Meanwhile I'd discovered that within FSX.cfg the processing speed is governed by the line Procspeed= On Tom's system this value was set at 7700.

On my system I set the rate, via the menu, to x4. Then I closed FSX and took another shufti at FSX.cfg, where the Procspeed value had been increased to =19250.

So, why, when I set the value at 7700 in mine, was it running so much slower than his?

The fact that it was seemed, to me, almost to eliminate FSX.cfg as the root cause, perhaps leaving the PC..... In other words summat had changed that FSX was not aware of.

I rebooted the PC and FSX is now running at the correct speed.

I should have read the instructions for installing SP2. Wot instructions?

Gerry Winskill

F FISHER wrote:
R is for the simulation rate, and can be found on the menu under Options, for helicoptors, Shift+B is the rotor brake.

At least it says so in the controls setup.

Frank F


----- Original Message ----- From: "Frank Turley" <frank.turley1@xxxxxxxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Sunday, December 14, 2008 7:52 PM
Subject: [jhb_airlines] Re: SP2


I thought it was on a menu somewhere. I've not used it myself, but one chap
told me he had used it when learning to fly helicopters.

Frank T.

----- Original Message ----- From: "Phil Reynolds" <phil.reynolds@xxxxxxxxxxxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Sunday, December 14, 2008 7:34 PM
Subject: [jhb_airlines] Re: SP2


I think it's R, followed by + or - to change the value.

Phil

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Gerry Winskill
Sent: 14 December 2008 19:16
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: SP2

Well I substituted a copy of Controls.xml, that I'd kept in case, and
that sorted keystrokes etc.

Does anyone know what entry controls the speed of simulation?

Not all bad news; I've got back the rainspots on the windscreen, that
I'd missed after FS9.

Gerry Winskill

Gerry Winskill wrote:
GGGGGGGGGGGGRRRRRRRRR!!!!!!!!!

It may look all right but it ain't, now, flying the way it should!

Taxiing out to the runway and the scenary didn't seem to be moving at
the usual rate. Worse, the rudder effect was much less than normal. I've just checked and thirty elapsed seconds on the aircraft's chronometer is
taking 1 minute and 17 seconds.

Almost as bad, it has ditched all my previous keyboard allocations, so
now som of my keystroke related GoFlight buttons no longer work.

Any ideas?

Gerry Winskill

Gerry Winskill wrote:
I'd discussed the logic of getting black lines at a couple of strips
but the correct yellow, red and blue at others, with a couple of
blokes wot know about these things.

Since all else had failed, and even though SP1 clearly couldn't be the
cause, I've installed SP2.

The black lines have disappeared!

I'll not lose any sleep trying to work out how it can have achieved
the illogical. Gift horses and mouths spring to mind.

Off to see if there's a downside to SP2.

Gerry Winskill











--------------------------------------------------------------------------------



No virus found in this incoming message.
Checked by AVG - http://www.avg.com
Version: 8.0.176 / Virus Database: 270.9.18/1848 - Release Date: 14/12/2008
12:28




--------------------------------------------------------------------------------



No virus found in this incoming message.
Checked by AVG - http://www.avg.com
Version: 8.0.176 / Virus Database: 270.9.18/1848 - Release Date: 14/12/2008 12:28




Other related posts: