[jhb_airlines] Re: Quads versus Duos

  • From: "Denis Ripley" <dripley@xxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Fri, 25 Jul 2008 11:44:56 -0600

I altered my settings to yours and in the same location, the FPS is 34. If it stays like that(VBG) I'll be more than happy.


Denis

----- Original Message ----- From: "Gerry Winskill" <gwinsk@xxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Friday, July 25, 2008 12:40 AM
Subject: [jhb_airlines] Re: Quads versus Duos


Denis,

I've added my settings to your lines, for comparison. After a clean, crack of dawn, bootup, to my saved Bournemouth situation, I'm getting an average of about 37 fps. The difference between you settings and mine is obviously explained by my higher settings. If I can get anywhere above 20 fps, minimum, then I'm delighted and get the benefit of higher sliders. I agree on the airport traffic impact and thought I could live without it. Interestingly there is still movement even though at Minimum. I've checked the effect of the other traffic and it's quite small. So, since swapping to the Quad, is the impact of AutoGen; a big bonus.

Gerry Winskill


Denis Ripley wrote:
I wasn't sure what you had your Display settings at, so here are mine.

Graphics
Target Rate      Unlimited                UNLIMITED
Global Texture       High                  VERY HIGH

Scenery
Level of Detail        Large              LARGE
Mesh Complexity    80                    99
Mesh Resolution      5m                   1m
Texture Resolution    1m                  7cm

Water                       High 1.x        LOW 2.x
Scenery Complexity     Very Dense        EXTREMELY DENSE
Autogen Density           Very Dense       DENSE
Special Effects              High                  MEDIUM

Traffic
Airline Traffic            50%                      80%
GA Traffic                50%                      80%
Airport Vehicle Density   Medium          MINIMUM

Land & Sea Traffic 0 51% with Ships & Ferries and Leisure Boats both at 59%

Sitting on top of gate 6, pointing at the van and the Jet2.com hanger, FPS is in the mid to high 40's(the display jumps around quite a bit). If I dump all the Traffic settings to zero, the FPS is in the high 90's.

With Airline & GA traffic ONLY set to 50%, FPS is at around 70. With them set at 100% FPS is at 62. Airport Vehicle traffic seems to be a big drain, even when set to Medium.

If I bring up Task Manager/Performance, it is amazing to watch the CPU Usage change from 20% to 100%, without moving, with all four cores apparently working. Under these conditions I can't see how it is possible to get a good comparison. The aforementioned figures were taken without adding the [JOBSCHEDULER] entry in fsx.cfg.

Hope this helps Gerry.

Denis


----- Original Message ----- From: "Gerry Winskill" <gwinsk@xxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Thursday, July 24, 2008 2:36 PM
Subject: [jhb_airlines] Re: Quads versus Duos


So, I'm sitting here with about 30 fps flickering and unlocked. I lock it at 80 fps, which, with my dual core, would have left me still getting 30. This time it immediately falls to 18 fps !

Locking with a quad doesn't seem to be a rewarding exercise.

Gerry Winskill



Gerry Winskill wrote:
OK, lets try, from Vol 1, Bournemouth's Gate 6, turned to face the van and Jet2.com hangar, with fps unlocked.

I'm getting 26 fluctuating to 34.

If you want to try the effect of reducing FSX to use of three cores, then go to FSX.cfg and add the lines

[JOBSCHEDULER]
AffinityMask=7

Save it and re boot FSX. To revert o 4 cores change the value to =15, or just delete the two lines.

Back shortly.

Gerry Winskill


Denis Ripley wrote:
I don't have Scotflight but I have Tony's locations downloaded but not yet loaded into FSX. What about VFR Airfields Vol1?

Denis

----- Original Message ----- From: "Gerry Winskill" <gwinsk@xxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Thursday, July 24, 2008 12:47 PM
Subject: [jhb_airlines] Re: Quads versus Duos


Hi Denis,

Do you have the Scotflight FSX? If not how about recent Tony Meredith freeware airfields?

Gerry Winskill


Denis Ripley wrote:
Hi Gerry,

I have the exact set-up as Tom with the Q6600 and the GeForce 8800 GTX but with SP2. I have no idea what the difference in frame rates is between SP1 & SP2 but if you would like to suggest a location where we could compare, I'd like to help.

Denis

----- Original Message ----- From: "Gerry Winskill" <gwinsk@xxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Thursday, July 24, 2008 3:17 AM
Subject: [jhb_airlines] Quads versus Duos


My swap from dual core E6700 to quad core Q6700 has been a bit of a let down. It was made after reading a seemingly logical and authoritative review of factors affecting FSX performance, on the Horizon Forum. That concluded that the most effective upgrade was to go for the highest number of cores available.

My first impression is that performance has gone downhill slightly. That's unexpected, since the Q6700 is said to be two E6700 in the one unit.

When I boot up the PC I get an error message that says there has been a uCode failure so press F1 to continue. It then boots up OK and either Task Master or Asus' AISuite both show 4 cores working. A Google search shows this is a common error message with the Asus mobo, which has no inbuilt reference to the Q cores, and has no bearing on performance. The cure is to Flash the BIOS. I haven't yet done that, not having any past form as a flasher!

Raising my experience on the Forum produced a reply to the effect that to get benefits from the Quad upgrade it's necessary to upgrade to FSX SP2, which I haven't done. Tom is also on SP1 and has a Q6600, with framerates about the same as mine.

I'm still running XP Home and using the 8800GTX graphics card, with 760 (?) memory.

Has anyone with a similar setup to ours moved to SP2 and found a big improvement?

Gerry Winskill


No virus found in this incoming message.
Checked by AVG - http://www.avg.com Version: 8.0.138 / Virus Database: 270.5.5/1570 - Release Date: 7/24/2008 6:59 AM









No virus found in this incoming message.
Checked by AVG - http://www.avg.com Version: 8.0.138 / Virus Database: 270.5.5/1570 - Release Date: 7/24/2008 6:59 AM












No virus found in this incoming message.
Checked by AVG - http://www.avg.com Version: 8.0.138 / Virus Database: 270.5.5/1570 - Release Date: 7/24/2008 6:59 AM









No virus found in this incoming message.
Checked by AVG - http://www.avg.com Version: 8.0.138 / Virus Database: 270.5.6/1572 - Release Date: 7/25/2008 6:51 AM





Other related posts: