[jhb_airlines] Re: Off Topic

  • From: "Paul Reynolds" <paul@xxxxxxxxxxxxxxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Sat, 28 Oct 2006 15:44:14 +0100

For the printer I think it's spoolsv.exe in your windows\system32 directory,
well it is on mine anyway.

I also have to allow svhost.exe in the same directory for some network
applications to access the net.

Paul

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Gerry Winskill
Sent: 28 October 2006 11:03
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: Off Topic


I take that back. With the firewalls off I then went to printer on the
new PC's Control Panel and, again, told it to share. Now I can access
the printer and also the other PC.

Next question. To make this safe as well, which programme do I need to
enter as an Exception, in the Firewalls?

Thanks for the quick progress.

Gerry Winskill


Gerry Winskill wrote:

>    I've just switched off both PC's firewalls but get a message, from
> the new one, "The RPC Server is unavailable".
>
> Gerry Winskill
>
>
> FrankTurley@xxxxxxx wrote:
>
>> In a message dated 28/10/2006 09:52:58 GMT Daylight Time,
>> gwinsk@xxxxxxx writes:
>>
>>     I don't know whether it's cause and effect but I can't now access
>> the
>>     printer from the new machine. Nor can I access either PC from the
>>     other.
>>     One other weird effect is that  during the course of Wednesday
>>     night's
>>     event, I got several requests to reconnect popping up on the old
>>     machine. Odd, since it was still running both Thunderbird and
>>     Servinfo.
>>     Narrowing it down a bit, if I then tried to access Yahoo it did so
>>     immediately but when I tried to access the GoFlight site I could
>>     only do
>>     it if I did press the reconnect button.
>>
>>     This network lark has opened up a whole new area. Like a Black
>>     Hole is
>>     an "area".
>>
>> Gerry,
>>
>> I got something similar recently, I found somehow my XP Firewall
>> which had been off for ages (since the router arrived) suddenly came
>> on again and started blocking network traffic. I've now told it that
>> its ok to allow access from the internal network, this cured the
>> problem, but now every time I switch on I get a warning message,
>> which is a pain.
>>
>> Frank T.
>
>
>
>
>








Other related posts: