[jhb_airlines] Re: Loss of contact Thurs PM

  • From: "F FISHER" <ffisher991@xxxxxxxxxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Fri, 25 Jul 2008 20:24:19 +0100

Bones

Thats the same problem I had with Thomas prior to departure EGNM Wednesday. 
Came in clear, then suddenly TX on his side disappeared, then when airborne, 
came back. I also suggested a dodgy microphone. Mine died on a fairly new 
headset, the headphones still A-Ok.

Frank F
  ----- Original Message ----- 
  From: Bones 
  To: jhb_airlines@xxxxxxxxxxxxx 
  Sent: Friday, July 25, 2008 7:17 PM
  Subject: [jhb_airlines] Re: Loss of contact Thurs PM


  What I noted about Wednesday night was that voice was perfect at first - you 
were clear and unbroken. Your transmissions then started to break up and then 
died completely. This is why I was suggesting a headset problem as initial 
contact proved there was no problem with the software or server. I also assume 
it was on the transmit side only as you seemed to receive my instructions OK.

   

  bones

  bones@xxxxxxx

  http://woodair.net

   

  From: jhb_airlines-bounce@xxxxxxxxxxxxx 
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of thomas.mcgreevy
  Sent: 25 July 2008 16:06
  To: jhb_airlines@xxxxxxxxxxxxx
  Subject: [jhb_airlines] Loss of contact Thurs PM

   

  Hi Bones

  Re loss of contact. I logged out and tried Skype which worked ok.  I then 
logged onto teamspeak and again it was ok.

  When I tried to get back into IVAO I could not get connected however I tried 
again this am got connected and did a voice check with atc and again it was ok. 
The mystery deepens, perhaps next time we meet if this happens  we could shift 
to whisper channel and see what happens.

  If I can clear family commitments this evening I will park on EGNS ramp.

  Thomas

   

No virus found in this incoming message.
Checked by AVG - http://www.avg.com 
Version: 8.0.138 / Virus Database: 270.5.6/1574 - Release Date: 25/07/2008 16:27

Other related posts: