[jhb_airlines] Re: IVAO Home page

  • From: Gerry Winskill <gwinsk@xxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Tue, 11 Dec 2007 19:00:47 +0000

Seems OK on mine Fred.

GW


Fred Stopforth wrote:

Is anybody else having a problem with the IVAO home page? I get the page but no info print. Fred
----- Original Message ----- From: "bones" <bones@xxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Tuesday, December 11, 2007 12:43 PM
Subject: [jhb_airlines] Re: B747-400


As I said earlier a jet climb is speed driven, not VSI driven. If you touch
the VSI it overrides the speed you dial in as, at higher levels, the
aircraft cannot maintain both a set speed and climb rate. Leave the VSI
alone and let the speed determine the climb rate.

As nobody else has problems with this aircraft I suspect you have probably adopted a flying technique that is not correct for the aircraft. It may be best to revue your flying procedures against the tutorials or lessons as you
may be doing something fundamentally wrong on the aircraft.

Jets are far more complex to fly and you need to be aware of how systems
work, fuel load, weight and balance, trim settings and the need for precise speed management. You also have to know the systems better and that things like fans (bleed air) can reduce engine thrust quite a bit. Print out the 747 check lists and go through them thoroughly on each flight. It's best if you know exactly what each item does so you know what impact each has on the
flight.

bones

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of franklyn fisher
Sent: 11 December 2007 12:17
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: B747-400


Have tried a number of trim settings.

Find that an auto takeoff is the smoothest, but will have some more tries,
much prefer the manual way to get off the deck.

Yesterday, got a smooth takeoff, and stepped climb/speed to FL400, and it
was stable for 10 minutes, I thought, oh joy, I had cracked it.

Today, tried online,(KJFK-EGLL) and coupled to FSC, got to FL380, took my eyes off the screen for a minute, turned back, and there I was, heading for
a swim. Managed to get it off the water, and away again, then passing
through FL200, it happened again, I wonder what is triggering the failure,
it happens too fast to recover before hitting the deck. In real life, I
would expect to have plenty of time to stabalise from FL400.

And yet I was following the same procedure, easing up the speed as I was
climbing, even the angle of attack was no higher than 10 degrees throughout,

I was keeping the VSI below 1500 and was dropping it to 1000.

The rated M0.85 incidently, keeps the throttle full open all the time, not
good for the fuel calcs.

I will crack it one day, hopefully not too distant future.

The A380, comes with the ABACUS FMC, think I will see if I can plumb it into

the Boeings, should just be a matter of pointing the config file to the GAU.

Frank F







--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.503 / Virus Database: 269.17.0/1180 - Release Date: 10/12/2007 14:51







Other related posts: