[jhb_airlines] Re: Horizon Scenery AIO

  • From: "Frank Turley" <frank.turley1@xxxxxxxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Wed, 30 Jul 2008 18:29:24 +0100

Hi Gerry,

Same lack of trees throughout. Next I'll try putting in the original Texture folder set, one for each area within the volumes.

Frank T.

----- Original Message ----- From: "Frank Turley" <frank.turley1@xxxxxxxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Wednesday, July 30, 2008 6:11 PM
Subject: [jhb_airlines] Re: Horizon Scenery AIO


Hi Gerry,

That was Alcester Bagby Bowldown and Capeston. Now I've had my tea I'll check the rest.

Frank T.

----- Original Message ----- From: "Gerry Winskill" <gwinsk@xxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Wednesday, July 30, 2008 5:22 PM
Subject: [jhb_airlines] Re: Horizon Scenery AIO


Hi Frank,

Is that at one farm or several?

Gerry Winskill


Frank Turley wrote:
Hi Gerry,

Just to go through the list -

You have a list of files in a separate file, plus a list in the instructions. I went from the files included, and found Bagby, Cruglas and Lymm missing from one or the other list.

I moved the old files out to an obsolete folder, installed the new Farms FS9 Plus folder, and copied the 3 texture folders to my Horizon Volumes 1 - 3 Area 1 2.4 Photo as instructed. I updated my scenery library to include the new folder.

I can report that under SP2 I don't have corrupt trees in my display any more, problem is I don't have any trees at all. I do have the other scenery objects - marker boards, windsocks, pylons, hangars, sheds etc. - so the add-on objects are appearing ok.

My autogen scenery setting is Very dense.

Can I try anything else to get the trees?

Frank T.


----- Original Message ----- From: "Gerry Winskill" <gwinsk@xxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Wednesday, July 30, 2008 8:18 AM
Subject: [jhb_airlines] Re: Horizon Scenery AIO


Next gripping installment!

If that all works, can you look through the list of these updated FS9 farms and let me know if there are any of those I've not AG'd that you would like to see treated the same way. The idea of just tackling them all is a bit daunting but I don't mind doing that sort of piecemeal approach.

Once, if, you have this first batch working, could someone using FSX SP2 let me know whether the trees are correctly textured?

Gerry Winskill




Gerry Winskill wrote:

However, here's a simpler approach that should work.

First, what's the problem? Well, not all non AIO installations will be the same. Some have Texture folders and some don't. No need to go into the reasons. The link below will download a revised version of the AutoGen..... BUT BUT BUT.......will everyone with an AIO installation ignore it please.

When you unzip it you'll see that it contains just three folders, All Vol 1, All Vol 2 and All Vol 3. Each of these contains a single TEXTURE folder. Open All Vol 1. Now, go to your existing Horizon VOL 1 and open it. If I remember correctly it will contain three folders for Area 1 Area2 and Area 3. Open each in turn, then open its 2.4M PHOTO folder. Does one of them contain a TEXTURE folder? If it does, then copy the contents of the downloaded FARMS_FS9_PLUS_V2.zip's All Vol 1, TEXTURE folder into the one you've found. If you haven't found one, then simply put the whole, unopened TEXTURE folder from All Vol 1, into your Vol 1, Area 1, 2.4M PHOTO, FOLDER.

Follow exactly the same approach with VOL 2 and VOL 3. That should do it and seems a low risk option.

If anyone's unclear about the installation just shout out.

The download link is


http://www.homepages.mcb.net/gwinsk/FARMS_FS9_PLUS_V2.zip


Gerry Winskill


















Other related posts: