[jhb_airlines] Re: Help with IVAO LAN installation

  • From: "Mike Brook" <mike.brook@xxxxxxxxxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Sat, 18 Aug 2007 17:55:34 +0100

I've been assuming that Mike is running his LAN with a router in
which case as long as 6810 is open is shouldn't matter which PC it
is forwarded to (or am I, as usual, being totally off the beam ... ?
<g>).

M.

> -----Original Message-----
> From: jhb_airlines-bounce@xxxxxxxxxxxxx 
> [mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Paul
Reynolds
> Sent: Saturday, August 18, 2007 5:47 PM
> To: jhb_airlines@xxxxxxxxxxxxx
> Subject: [jhb_airlines] Re: Help with IVAO LAN installation
> 
> Mike L
> 
> Could it be you had the IVAO port (6810) forwarded to the 
> wrong machine?
> I'm running IVAO on a single PC so can't check which one 
> would need it myself.
> 
> Paul
> 
> -----Original Message-----
> From: jhb_airlines-bounce@xxxxxxxxxxxxx
> [mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Mike Lucas
> Sent: 18 August 2007 17:41
> To: jhb_airlines@xxxxxxxxxxxxx
> Subject: [jhb_airlines] Re: Help with IVAO LAN installation
> 
> 
> Mike
> 
> Thanks for your prompt response.  However my own experience 
> over the last couple of hours doesn't mirror your own:
> 
> - I HAD to install the MTL software (although not any 
> aircraft) on the non-FS PC in order to get the User Interface 
> running without errors.
> 
> - With both Network Interface and User Interface on the 
> non-FS PC, I could not get a MP connection (and, yes, I had 
> the correct IP addresses in the config dialog box).  As soon 
> as I moved the Network Interface to the FS PC, all the lights 
> and bells flashed and rang and I had my MP connection OK.  I 
> confirmed that I was able to connect to the IVAO servers, and 
> I even got a message from my firewall asking if it was OK for 
> TS to connect, so that's encouraging too.
> 
> Clearly what worked for you didn't for me, but I seem to be 
> getting there.
> 
> Mike Brook wrote:
> > You don't need to install the MTL library on the non-flying
machine.
> > Install it on the flying machine and THEN copy across the 
> mtl.dat file 
> > from the flying machine to the non-flying machine.
> >
> > Chap 20 in the manual shows how to set up the s/w across a 
> LAN. Taking 
> > my setup as an example: the IP of my flying machine is 
> 192.168.1.68, 
> > that of my remote non-flying machine is 192.168.1.64. Like 
> you I have 
> > the 'Network Interface' and the 'User Interface' both running on
my 
> > non-flying pc so, on the 'Network & Multi PC' tab in 'IvAp - 
> > Configuration' I have the following entries in the 'Multi PC
setup'
> > box:
> >
> > IP of Flight Simulator PC:  192.168.1.68 IP of Network 
> Interface PC: 
> > 192.168.1.64
> > IP of User Interface PC:    192.168.1.64
> >
> > This must be set-up identically on both pc's.
> >
> > The order of running each program is described in the 
> manual and must 
> > be followed exactly.
> >
> > Good luck!
> >
> > M.
> >
> >> -----Original Message-----
> >> From: jhb_airlines-bounce@xxxxxxxxxxxxx 
> >> [mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Mike
Lucas
> >> Sent: Saturday, August 18, 2007 4:23 PM
> >> To: jhb_airlines@xxxxxxxxxxxxx
> >> Subject: [jhb_airlines] Help with IVAO LAN installation
> >>
> >> OK, so I'm a month behind everyone else with IVAO.  I'm 
> hoping you've 
> >> ironed out all the wrinkles by now and that someone can 
> help me with 
> >> configuring it to run on my LAN.
> >>
> >> IVAP installed on both PCs, as per the manual.  FS PC has FS 
> >> interface, non-FS PC has Network interface and User 
> interface.  MTL 
> >> and base library installed on FS PC and mtl.dat copied to 
> non-FS PC.  
> >> (NOTE - manual does not say to install MTL/base library on 
> non-FS PC, 
> >> so I have not done so).
> >>
> >> As per manual, I start Network interface, then User interface,
on 
> >> non-FS PC.  Problem #1 - error message "Failed to read MTL 
> >> configuration files", followed by instructions to install the 
> >> MTL/base package on this
> >> (non-FS) PC.
> >>
> >> Can someone confirm that, despite the manual not 
> mentioning this, it 
> >> IS in fact necessary to install MTL/base library to the non-FS
PC?
> >>
> >> I'm sure there will be more questions as I progress.
> >>
> >> Mike L
> >>
> >>
> >
> >
> >
> 
> 
> 



Other related posts: