[jhb_airlines] Re: Headphone Problems

  • From: "Paul Reynolds" <paul@xxxxxxxxxxxxxxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Fri, 5 Sep 2008 18:52:27 +0100

Getting the same from new cans rules out the headset.  It's possible the
contacts on the inside of the mic. socket have become damaged and not
connecting, if so then replacing the socket is extremely difficult and not
advised.  A better solution would be to disable the onboard sound and
replace it with a plug-in sound card as Frank suggests.

 

Before that though, try re-installing the soundcard drivers, sometimes it
can reset an errant software flag in the system.  This is especially true
when these types of problems follow software updates.

 

While doing this, check if there is a newer version of the drivers on the
motherboard manufacturers site rather than use the ones on the CD that came
with the mobo.

 

Paul

 

From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of F FISHER
Sent: 05 September 2008 16:43
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: Headphone Problems

 

Thomas

 

It is beginning to sound like your sound card mic input is duff, or the the
card, or onboard sound system itself.

 

Not unusual for mic's to go AWOL, I had to replace a good headset because of
a duff mic, pity as the phones were really comfortable.

 

2 duff mics point to this.

 

If you are using onboard sound, then get a soundcard and bung it in (disable
the onboard first in your BIOS.

 

Frank F

 

----- Original Message ----- 

From: thomas.mcgreevy <mailto:thomas.mcgreevy@xxxxxxxxxxxx>  

To: jhb_airlines@xxxxxxxxxxxxx 

Sent: Friday, September 05, 2008 3:45 PM

Subject: [jhb_airlines] Headphone Problems

 

I have for some time used the following headphones, Canyon CN-HS1. On
Wednesday evening last I found the mic would not work so I unplugged them
and replugged them in which then brought up an MSI tic box. It asked the
following questions;

Line in.        Line out.

Mic out.       Rear speaker out.

Headphone.  Centre subwoofer speaker out.

Side speaker out.

I ticked Headphone only which then brought up an insert in the main box
called Analog Back Panel showing three plugin points marked Blue Green Pink.
The Pink point was flashing, this is the Mic connector, at this point I
assumed the Headphones where u/s.

Today I bought new Headphones of the same make, tried them with the same
results, no Mic.  I have had no problems listening to music or voice on both
sets of Headphones.

If there is anyone who could give me some advice on how to sort this problem
I would be most grateful

Regards   

               Thomas

  _____  


Internal Virus Database is out of date.
Checked by AVG - http://www.avg.com 
Version: 8.0.169 / Virus Database: 270.6.13/1642 - Release Date: 29/08/2008
18:12

Other related posts: