[jhb_airlines] Re: GoFlight modules - help needed

  • From: Gerry Winskill <gwinsk@xxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Tue, 11 Oct 2005 14:38:56 +0100

It wouldn't be the first time. When first the keystroke capabillity version was introduced, I had problems. I contacted the GF people and they produced a revised version.

Gerry Winskill


Mike Lucas wrote:

Update - have just discovered that GF config software v 1.52 supplied on CD with the new kit allows the 166A and RP48 to function OK. So the updated version 1.54 which I downloaded is clearly at fault ...

Mike

Bones wrote:

I'm glad you got the GF-MCP as it is the most valuable item in my
collection. I reckon I use it more than the other five units put together.


Unfortunately I don't have the 166A or the RP48 so I have no idea about the
setup for these units. You appear to be 90% there as the PCI hub has
identified them and they appear in your Go Flight configuration utility. The
only thing you don't say is whether selection of the new units in this
module causes the lights to illuminate on the selected unit.


Can I also check which version of the GF Utility you are running? Mine is
1.54 which I believe is necessary for FS2002/4 users now. The older 1.33
version is only supposed to be used on earlier versions - a pity as it was
the better interface.


bones

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Mike Lucas
Sent: 11 October 2005 12:23
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] GoFlight modules - help needed


I have just added three new GoFlight modules and am experiencing problems getting two of them to work. New modules are -

GF-MCP autopilot
GF-166A COM/NAV radio module
RP48 combined rotary pushbutton module

I can only get the autopilot module to work, although the other two show
up OK in the GoFlight config utility and will accept button assignments
there.  All 3 of the new modules are connected through the same (new)
Adaptec PCI USB hub, whose config utiity correctly identifies all three
new devices.

My existing GoFlight kit (throttle quadrant, GF-P8 and GF-45) all
continue to work OK, although assigning one of the GF-P8 buttons to
toggle functions on the new GF166 doesn't work and instead continues to
toggle functions on the old GF-45 even though that button is no longer
assigned to the GF-45.

Any help from other GoFlight users would be *much* appreciated.

Mike L






Other related posts: