[jhb_airlines] Re: FSX Navigation

  • From: "Paul Reynolds" <paul@xxxxxxxxxxxxxxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Sun, 15 Oct 2006 03:17:21 +0100

Afraid not Frank, FSCommander author Sascha Felix has said in the
FSCpmmander forum that they hope to develop it for FSX but until they know
the extent of the changes they couldn't be sure of it's viability.  If Kev
is right about FSUIPC4.0 data output though, you might be able to use FS9
nav data with WideFS mapping your position in FSX.  Otherwise, those maps
(or a lesson in the use of the Garmin 1000) may be needed.

Paul

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of franklyn fisher
Sent: 14 October 2006 18:01
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: FSX Navigation


I will third that, I wonder if FSCommander is compatiable as well. In
which case, it is back to the map and compass.

Frank F

Mike Brook wrote:
> OMG!  That's another reason... <g>
>
> MikeB
>
>
>> -----Original Message-----
>> From: jhb_airlines-bounce@xxxxxxxxxxxxx
>> [mailto:jhb_airlines-bounce@xxxxxxxxxxxxx]On Behalf Of Alastair
>> Sent: Saturday, October 14, 2006 5:36 PM
>> To: jhb_airlines@xxxxxxxxxxxxx
>> Subject: [jhb_airlines] Re: FSX Navigation
>>
>>
>> I'll second that.
>>
>> BTW have you seen FSX's version of Teesside (see Andrew Herd's
>> review)
>>
>> http://www.flightsim.com/cgi/kds?$=main/review/fsxsce/fc12.htm
>>
>> Al
>>
>> Mike Brook wrote:
>>
>>> That alone is a good reason for me not to buy FSX yet!
>>>
>>> MikeB
>>>
>>>     -----Original Message-----
>>>     *From:* jhb_airlines-bounce@xxxxxxxxxxxxx
>>>     [mailto:jhb_airlines-bounce@xxxxxxxxxxxxx]*On Behalf Of
>>>     *FrankTurley@xxxxxxx
>>>     *Sent:* Saturday, October 14, 2006 4:27 PM
>>>     *To:* jhb_airlines@xxxxxxxxxxxxx
>>>     *Subject:* [jhb_airlines] FSX Navigation
>>>
>>>     Having installed FSX, the first add-on essential for me is FSNav
>>>
>>>     Sad news from the FSNav web site -
>>>
>>>   # The present version FSNavigator 4.7 is not compatible with FSX.
>>>   # FSNavigator version 5 is being developed, and is expected to be
>>>     available mid-2007.
>>>
>>>     I expect to be getting lost quite often in FSX during
>>>
>> the next few
>>
>>>     months!
>>>
>>>     Frank T.
>>>
>>>
>>>
>>
>
>
>
>
>
>








Other related posts: