[jhb_airlines] FSX Acceleration Pack and IVAO

  • From: "Paul Reynolds" <paul@xxxxxxxxxxxxxxxxxxx>
  • To: "JHB List" <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Sat, 10 Nov 2007 14:54:25 -0000

As I'm sure you are aware, Dennis asked if anyone had successfully run an
IVAO connection for FSX over the network.  I tried for the best part of two
days and failed.

Today though, I got it running.  Having said that, IVAP did not close down
properly when I quit, a minor issue I can live with.  I'll hopefully get to
do a longer IVAO test this evening to see if comms. etc. function fully.

What changed?  I've got the Acceleration Pack installed so have the updated
SimConnect files running.

This means when I hit the Connect button on the remote machine it actually
finds FSX now having the correct IP for the local machine in the
SimConnect.xml file. This also now sees FSUIPC remaining active, pre-Accel.
Pack it would become disabled.

Having only installed it today, I've not fully evaluated it but so far so
good. Frame rates (I know you'd ask) seem up a tad though I can't compare
like with like since I've not used FSX that much anyway.  It certainly flies
smoothly with reasonable control response. I've been having great fun
buzzing around poles in the Nevada desert a la Reno air racing, one of the
new missions.

I'm running XP not Vista hence the DX9 upgrade route.

As for add-ons, I only have Scotflight scenery, Flight Club and Bones' Tiger
Moth installed.

So far I've not noticed any problems with the add-ons or scenery (Moth shows
correctly Bones).  I'm not saying they're not there, I just haven't seen
any.  The change to the water effect, as Frank T. (?) says, is stunning.

I Hope that helps.

Paul




Other related posts: