[jhb_airlines] Re: FS9 Stutters

  • From: Gerry Winskill <gwinsk@xxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Thu, 30 Nov 2006 17:50:08 +0000

Just to check another option I started from scratch bootup, loaded the same aircraft and then ASv6. Same rain but no stutters....


Gerry Winskill



Gerry Winskill wrote:

FS9 has now been running stutterless on the ground for over five hours. I connected to the server, downloaded the weather, disconnected and I've got the stutters. I thought that looked as though it's the weather causing the problem. Framerates are at my locked 24fps, dropping to 3 fps at the stutter points.

However, with the situation saved, FS9 shut down and rebooted at the same situation, there are no stutters, even though it's piddling down. So not the weather, in isolation. Next I connected to the server without the weather download box being ticked. Instant stutters!

Disconnected and the stutters went. Another reconnect and they haven't returned.

Anyone see a logical thread here?

Gerry Winskill






Gerry Winskill wrote:

I've had the problem a couple of times now. It's a stutter at about three seconds intervals; so bad as to prevent flying until FS9 is exited and re booted. On both occasions it's been during a flight, or after a flight, having been on the PilotClub server for a couple of hours, On both occasions I've been using the on line weather, so I don't know whether the problem comes from being connected or that plus the weather. To confirm it's not just present when I run FS9 I've left it running, same aircraft, but not on line and with no weather loaded. No stutters.

Any ideas or any fellow sufferers.

Gerry Winskill








Other related posts: