[jhb_airlines] Re: FS9 Menu Problem

  • From: gwinsk@xxxxxxx
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Wed, 29 Sep 2004 17:49:20 +0100

I'm in the process of searching for AF2_EHAM, for starters, triggered off by a 
reply to my 
posting to NL2000 Forum. It didn't address my problem but said they were to 
address 
the incorrect "the Netherlands" in a forthcoming AFCAD update; which made me 
wonder. Still searching.

Gerry Winskill
gwinsk@xxxxxxx




On 29 Sep 2004 at 17:41, Bones wrote:

> Country titles are set in AFCAD so I'm wondering if you have some
> Dutch AFCAD files buried away in your system somewhere. The AFCAD's
> with NL2000 are in the NL folder structure
> (NL2000_v2_9/feature_panel/afcad/AFCADFS2NL29) but it is possible they
> have been copied elsewhere in FS. The AFCAD installer and remover EXE
> files are also in the above folder.
> 
> Picking one at random (for EHMZ) shows:
> 
> NameList( 409 )
>     NameEntry( REGION  0 "Europe" )
>     NameEntry( COUNTRY 0 "Netherlands, The" )
>     NameEntry( CITY    0 "Middelburg" )
>     NameEntry( AIRPORT 1 "Midden-Zeeland" )
> 
> bones
> 
> > -----Original Message-----
> > From: jhb_airlines-bounce@xxxxxxxxxxxxx 
> > [mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of
> > gwinsk@xxxxxxx Sent: 29 September 2004 13:54 To:
> > jhb_airlines@xxxxxxxxxxxxx Subject: [jhb_airlines] Re: FS9 Menu
> > Problem
> > 
> > 
> > Having deleted NL2000 from FS9, via the library menu, that 
> > still left it listed in 
> > Scenery_old.cfg, or whatever it's called. I went through the 
> > other varieties of 
> > Scenery.cfg, wherever they resided, to find it was still 
> > present. I deleted the NL2000 
> > entries, wherever I found them.
> >  When I now run FS9 and go to World   Goto Airports, "the 
> > Netherlands" still appears in 
> > that menu and prevents any fields for all countries beneath 
> > it from appearing. If,eg, I go 
> > to the next country,Timor, the 4 fields from The Netherlands 
> > are still listed. Go back to 
> > Thailand, or anything alphabetically higher, and all is well. 
> > I've changed FS9.cfg's 
> > [FACILLITIES] from Country=the Netherlands, presumably set by 
> > NL2000's  Autoinstal, 
> > to Country=United Kingdom. When I go to the Airfields Menu, 
> > it opens with United 
> > Kingdom in the slot. Unfortunately the cities displayed total 15,470
> > !
> > 
> > So, to get to your question, it's FS9 that still picks up the 
> > reference to "the Netherlands". 
> > Higher up in the list is "Netherlands the", the correct, 
> > Default entry, which works OK. FSNav isn't a factor, so far 
> > as I can see. I've posted a question to the Netherlands 2000 
> > Forum. I'm not too optimistic; mine 
> > seems to be the only topic not in Dutch!
> > 
> > Gerry Winskill
> > gwinsk@xxxxxxx
> 
> 



Other related posts: