[jhb_airlines] Re: FPI last night

  • From: "Mike Lucas" <mhlucas@xxxxxxxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Wed, 11 Aug 2004 16:56:31 +0100

Peter

Which version of the ATOC client are you running - 1.9 or 1.9c?  I 
seem to recall one or two comments about problems selecting aircraft 
after installing 1.9c.  I have remained with 1.9 myself.

I would try uninstalling and reinstalling all the FPI files - pilot client, 
route data and appropriate aircraft pack.  I install aircraft packs via the 
satellite PC, even though the FPI aircraft end up in the FS folder on 
t'other PC - I don't know if it is possible to install them directly on to the 
FS PC, and whether this makes any difference to them showing up in 
the ATOC flight planner.

Mike

Other related posts: