[jhb_airlines] Re: FPI Session for Tuesday night

  • From: gwinsk@xxxxxxx
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Thu, 05 Aug 2004 07:02:58 +0100

Don't know why this happens but Smithy discovered the on the spot remedy. Go 
into the 
folder where you keep your FPI downloads and re run the Instal routine, for one 
of the 
aircraft. This seems to direct ATOC back to the sim's aircraft directory and 
the fleet 
reappears in the Flightplan screen.

Gerry Winskill
gwinsk@xxxxxxx



On 5 Aug 2004 at 0:14, Bones wrote:

> Just winding back to Peter's comment about no aircraft in the
> FlightPlan drop down box.
> 
> How many people are now suffering from this? I think Kevin and Peter
> are at least. Was there a third user?
> 
> BTW, if you can't put anything in this box it will still come up on
> the ATOC server as the C172..
> 
> bones
> 
> > -----Original Message-----
> > From: jhb_airlines-bounce@xxxxxxxxxxxxx 
> > [mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Mike Brook
> > Sent: 04 August 2004 21:26 To: jhb_airlines@xxxxxxxxxxxxx Subject:
> > [jhb_airlines] Re: FPI Session for Tuesday night
> > 
> > 
> > >  I saw G-CART at Woodvale on
> > > Servinfo and wondered why he wasn't going anywhere!  Nice 
> > Warrior BTW.
> > 
> > He, he!  I was using real weather and was VERY patiently 
> > sitting on the deck in my trusty (but vulnerable) PA-28 
> > waiting for the world's most horrendous thunderstorm to 
> > abate.  It took about 40 mmins before I dared get airborne again!
> > 
> > Cheers
> > MikeB
> > JHB193 G-CART
> > 
> > 
> > 
> 
> 



Other related posts: