[jhb_airlines] FPI - New version of ATOC Express

  • From: FrankTurley@xxxxxxx
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Wed, 5 Oct 2005 16:41:28 EDT

Had major problems connecting tonight, finally was advised my ATOC Pilot  
Client software (version 1.9h) was now out of date, so I downloaded and  
installed version 1.9k, and all worked fine. My last version worked ok until  
they 
updated the software on the servers.
 
I hope I'm now on their circulation list, I assume everyone on that list  was 
advised of this change?
 
Frank T.    JHB167

Other related posts:

  • » [jhb_airlines] FPI - New version of ATOC Express