[jhb_airlines] Re: FPI

  • From: FrankTurley@xxxxxxx
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Thu, 6 Oct 2005 14:15:39 EDT

 
In a message dated 06/10/2005 09:06:02 GMT Daylight Time,  
algy.mcintyre@xxxxxxxxxxxx writes:

On Frank  T's advice I downloaded and installed the 'latest' version of 
ATOC Express  (1.9k), but when installed is still showing as 1.9j.
Has anyone else  noticed this, or is it just me?



Strange, mine definitely says 1.9k
 
Frank T

Other related posts: