[jhb_airlines] Re: Ernie up the creek !!!

  • From: Alastair <algy.mcintyre@xxxxxxxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Thu, 22 Dec 2005 16:50:15 +0000

Frank

Perhaps an un-install and FRESH install might help.

Alastair

FrankTurley@xxxxxxx wrote:
In a message dated 22/12/2005 00:15:15 GMT Standard Time, bones@xxxxxxx writes:

What you may need to do is rerun the FlightProject ATOC [SETUP]
again. You should have a shortcut for this but it can also be run
using ATOC.exe -setup.
If you start this up whilst online then it (hopefully) should
identify the new servers for Traffic, Weather and Voice. On my
system I chose the Voice option called eu.voice.fpi-net.net but
maybe that was a mistake. There are other options called
eu-1.voice.fpi-net.net and eu-2.voice.fpi-net.net. Until we all know
better maybe it would be best to select eu-1.voice.fpi-net.net so
that we all connect to the same server.


Bones,
I haven't got a shortcut, and DIR/S reveals no atoc.exe on my system. Any ideas please?
In c:\programfiles\FlightProject I found ATOCSC.INI, this appears to contain a number of references to the new voice server, greatly outnumbered by references to the old one! Under [USER] I have, inter alia -
ACTUALVOICEIP=fsd.flightproject.de
ACTUALVOICEIPSUB=EU.VOICE.FPI-NET.NET
ACTUALVOICEIPMAIN=EU.VOICE.FPI-NET.NET
and under [VOICE] I have -
JOINSERVER=EU.VOICE.FPI-NET.NET
7=fsd.flightproject.de
and 8 to 22 read the same, then
23=EU.VOICE.FPI-NET.NET
Under [VOICEIPADDRESSES] 7= to 23= are as under [VOICE]
Finally under [VOICESERVERS] I have
IPO=fsd.flightproject.de
I'm baffled by this lot I'm afraid, but it might mean something to somebody.
Frank T.

Other related posts: