[jhb_airlines] Empty IVAO

  • From: "Peter Dodds" <pdodds@xxxxxxxxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Fri, 19 Oct 2007 11:58 +0100 (BST)

I finally found a slot to do a JHB flight - 2 actually - last night. I
did a couple of farm strip legs, most of the first off line as IVAO
booted me off and I didn't know because I had hidden the Ivap display. I
didn't notice the lack of communications because there was only Bones on
at Ronaldsway and someone at Birmingham in the UK.  I was left alone as I
droned north in my Lysander towards Cliffe Farm (yes I am that far
behind!). Amazingly there was a Lysander in the aircraft list for the
flight plan, although it still wanted to display an AN2!

The Lizzie is really great for farm stripping and I enjoyed the flights.

However, it then became a bit irritating.  When I came to fill in the
Pirep I couldn't find how to do it then realised I was on the OTHER IVAO
web site - they still look almost identical, so I suspect the war has not
yet been won. Finally I found the right place and I've bookmarked to go
straight to the JHB page in future.  Much easier than trawling through
the very muddled site.  Far too many menu options in my view.

Bones - when you check out the pireps they may look nonsensical because I
had to enter times that IVAO knew I was online and that was considerably
less that the duration of the first flight.  Secondly I tried to enter
the fuel in lbs, and there was a note saying that 34000lbs should be
entered as 34.0.  However, when i tried to enter 305lbs as 0.3 it said
"You can't use the decimal point in this field".  I hate their net-nanny
checking procedure.  Grrr. And why can't I enter fuel in litres? It
accepts all other units. In a paddy, I entered Heathrow as my alternate
for my flight to Cliffe Farm and then with a guilty conscience couldn't
find how to change it! The farm strip X codes confuse it too.

Finally, when I checked the entries, in my summary it had my flights
entered correctly, with 2 pending, but in the miles column it said I had
1200 miles pending. Clearly trying to calculate the distance between two
points it knows not where they are! <g>

Peter

Other related posts: