[jhb_airlines] Re: Delay

  • From: "Paul Reynolds" <paul@xxxxxxxxxxxxxxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Sun, 21 Sep 2008 01:21:10 +0100

Check there's no filtering been added by the ISP, it caused chaos here when
Karoo did that!

Also, since there's been a delay with list e-mails, it could simply be
packets are not making it through at the moment so the mail is getting
dropped as bad.  This would be more significant the bigger the e-mail for
obvious reasons.  I wouldn't do anything drastic at the moment, hang fire
until you know e-mail is up to speed.

Alternatively, get Gerry to attach a reasonable sized file to you, being on
the same ISP it should avoid the usual internet hops and will give you an
indication of whether it's the router or thr internet in general causing
problems.

Paul

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Bones
Sent: 21 September 2008 00:27
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: Delay

I didn't think so either but I've never had problems with large attachments
until recently and the only change here has been the modem/router
switchover.

I'll have a look at the software just in case it's reacted to this change.

bones
bones@xxxxxxx
http://woodair.net


-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Mike Lucas
Sent: 20 September 2008 23:53
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: Delay

I'm not aware that a router has this effect, Bones.  The size limit for 
attachments is set by your ISP, not by your local hardware.

Mike L

Bones wrote:
> Same here. My reply to Thomas has taken over 24 hours to go through.
> 
> I know there are some problems down south as BT have been working on the
> cabling. For one of my regular web sites in Elstree it is taking over two
> minutes to get a page to load.
> 
> On another subject does a router have any effect on email attachments?
Since
> moving from the modem to the router I find that any posts with an
attachment
> over about 2mb is unable to get through. I never had any problems like
this
> with the modem.
> 
> bones
> bones@xxxxxxx
> http://woodair.net
> 
> -----Original Message-----
> From: jhb_airlines-bounce@xxxxxxxxxxxxx
> [mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Gerry Winskill
> Sent: 20 September 2008 21:12
> To: jhb_airlines@xxxxxxxxxxxxx
> Subject: [jhb_airlines] Delay
> 
> At the moment it's taking just over two days for listy messages to reach 
> me, or mine to reach the list.
> 
> Is this a record?
> 
> Gerry Winskill
> 
> 



Other related posts: