[jhb_airlines] Re: Delay

  • From: "Bones" <bones@xxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Sun, 21 Sep 2008 00:26:37 +0100

I didn't think so either but I've never had problems with large attachments
until recently and the only change here has been the modem/router
switchover.

I'll have a look at the software just in case it's reacted to this change.

bones
bones@xxxxxxx
http://woodair.net


-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Mike Lucas
Sent: 20 September 2008 23:53
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: Delay

I'm not aware that a router has this effect, Bones.  The size limit for 
attachments is set by your ISP, not by your local hardware.

Mike L

Bones wrote:
> Same here. My reply to Thomas has taken over 24 hours to go through.
> 
> I know there are some problems down south as BT have been working on the
> cabling. For one of my regular web sites in Elstree it is taking over two
> minutes to get a page to load.
> 
> On another subject does a router have any effect on email attachments?
Since
> moving from the modem to the router I find that any posts with an
attachment
> over about 2mb is unable to get through. I never had any problems like
this
> with the modem.
> 
> bones
> bones@xxxxxxx
> http://woodair.net
> 
> -----Original Message-----
> From: jhb_airlines-bounce@xxxxxxxxxxxxx
> [mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Gerry Winskill
> Sent: 20 September 2008 21:12
> To: jhb_airlines@xxxxxxxxxxxxx
> Subject: [jhb_airlines] Delay
> 
> At the moment it's taking just over two days for listy messages to reach 
> me, or mine to reach the list.
> 
> Is this a record?
> 
> Gerry Winskill
> 
> 


Other related posts: