[jhb_airlines] Re: Autopilot APPR HOLD problem

  • From: Gerry Winskill <gwinsk@xxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Fri, 14 Oct 2005 21:09:43 +0100

Mike,
I'm sure that in FS9, most functions are controllerd from the Aircraft.cfg file.
Open that file for, eg, the Citation, and go down to the section headed
[autopilot]
then look for the lines
autothrottle_available=1
autothrottle_arming_required=1
if the value of either of them is zero, then it's set not to be active. Change the value to =1.
Ieither line isn't present, then just add it.


Next, on many FS9 a/c the Autothrottle doesn't provide enough power to provide the required climb performance. Look for the line
autothrottle_max_rpm=


Often the value is ninety something. Increase the value to about 110. Doesn't make sense but it usually works.

Next problem, if you look at the real life performance of the a/c, it may well, inFS9 as opposed to FS2002, be unable to meet design cruise speed. If you come across something like that, look for the section
[GeneralEngineData]


Somewhere in that section is usually a line
thrust_scalar = 1.0

Try increasing that figure to 1.3. If that's not enough then try higher figures until you get the cruise speed v power setting that seems reasonable. If the Scalar line isn't present, insert it. The reason for this tweeking being required is that a significant number of third party aircraft designers spend a lot of time reproducing the visual model, to the last rivet, then cock it up by just copying Aircraft.cfg and .air files from some vaguely similar aircraft.

Another area that lets them down can be the effect of flap deployment on speed. Often full flap has minimal decellerating effect. If that's the case go to the Flaps section and increase the drag associated with the flaps. To avoid tuning to the point where it becomes, as my sports cars sometimes were, 10% worse than standard, keep a copy of the files before you start mdifying. Alternatively, insert your new value ahead of the original and follow with //. That keeps the original figure in view but inactive.
Sorry if you already knew all of this but hope it helps.


Gerry Winskill









Mike Lucas wrote:

bones

Update re MCP and autothrottle. It appears that the Citation (and the default Lear) does not have an autothrottle switch. Consequently, when I press the appropriate button on my P8 and it lights up, it doesn't actually activate anything. Therefore perhaps it's logical that it is impossible to activate IAS/Mach hold through the GoFlight MCP .... but it can still be activated using Ctrl+R. What is the arrangement in the real aircraft - do they have autothrottle? Other FS 2002 default jet aircraft work OK with P8 autothrottle allowing IAS/Mach hold.

Also I find that the Disengage switch on the MCP does NOT disengage autothrottle even though this check box is selected in GF config.

A further point. I have set one of the RP48 rotary switches to operate autobrake. This works OK with the default jets which are equipped with it but unfortunately doesn't work with my F70/100.

Rather hit and miss.

Mike L

Bones wrote:

First thing to suspect is the panel because it suggests the autopilot gauge
it uses may not be working properly. If it works in other aircraft but not
the C550 then it may be the interaction between the panel and the
aircraft.cfg file. In my copy both the autopilot and autothrottle are
flagged as available.


Check the MCP options in the GF Module. You should have two radio buttons
which enable/disable autothrottle with AP activation. I don't actually use
this myself as there are times when I want to keep AT active when flying
manually and so I have one of the T8 switches set for AT engage/disengage.
This works perfectly well. The command you want is called AP_AUTOTHROTTLE.


bones

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Mike Lucas
Sent: 14 October 2005 16:09
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Autopilot APPR HOLD problem


For one sector of my FPI session on Wed evening I flew the Cessna Citation by VENEAVIONES in JHB livery, with panel by Brian Williams. Unfortunately, I discovered that APPR HOLD didn't work (at EGTE). Can someone with more expertise than me in this area tell me if this is a problem somewhere in one of the config files (aircraft.cfg or panel.cfg?) that can be easily fixed?

Still coming to terms with the new GoFlight autopilot module, in
particular the apparent lack of an autothrottle arm switch.  Only an
IAS/Mach Hold and although I have configured one of my P8 buttons as
A/Thr Arm it doesn't seem to activate and I have to resort to Ctr+R -
which rather defeats the purpose of this all-singing, all-dancing
autopilot module (I can even get BBC2 on it .... <g>)

Mike L






Other related posts: