[jhb_airlines] Re: Autobrake Control

  • From: Gerry Winskill <gwinsk@xxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Wed, 06 Jul 2005 22:25:24 +0100

Just had another look at the updated page. That Airpeed Indicator looks quite tempting. When can we get our grubby little hands on that lot?

Gerry Winskill
gwinsk@xxxxxxx



Bones wrote:

I got Netherlands today too but I've not installed yet. I'm still stuck in
gauge design - mostly successful - but with some odd problems. The left
magneto comes up with the Oil Pressure values when you move the mouse onto
it and the right magneto brings up the HSI readings!

Apart from that I've been quite surprised how well the new gauges have come
together and that they actually work! The only headache is the flap lever -
the Aztec has a spring loaded lever so I am trying to get the bitmap to
centre a second or so after each flap selection - but I might have to give
this up. Screenshots on my pages are being updated as I progress.

bones

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Gerry Winskill
Sent: 06 July 2005 14:11
To: jhb_airlines@xxxxxxxxxxxxx
Subject: [jhb_airlines] Re: Autobrake Control


I'll try that, later. After getting a bit of moulding, from Splinters, followed by installation of VFR Netherlands, before which I must finish the search for a brewery and CWS, in Barrow; seen in photograph. I'm sure there was something else. Just remembered; tonight's FPI. I just never know how to fill the time in.....

Gerry Winskill
gwinsk@xxxxxxx


Bones wrote:



Could you map Autobrake to a couple of keys and then map the keys to
the stick?

bones

-----Original Message-----
From: jhb_airlines-bounce@xxxxxxxxxxxxx
[mailto:jhb_airlines-bounce@xxxxxxxxxxxxx] On Behalf Of Gerry Winskill
Sent: 06 July 2005 10:45
To: JHB AIRLINES
Subject: [jhb_airlines] Autobrake Control


I use the CH Yoke setup and have been trying, without success, to assign one of its keys to contro Autobrake' to avoid use of the mouse. So far no luck. The Controls Assign menu gives me access to In crease Autobrake and Decrease Autobrake but the assigned buttons, 5 and 6, have no effect on the Autobrake knob. FSUIPC offers access to Increase Autobrake. Again no effect. I've tried exiting FS9 after the reassignment, then rebooting. No improvemet. I've long had the adjacent double switch assigned to increase and reuce Cowls, with complete success.

Any ideas folks?

Gerry Winskill
gwinsk@xxxxxxx
















Other related posts: