[jhb_airlines] ATOC visuals

  • From: "Bones" <bones@xxxxxxx>
  • To: "JHB Email List" <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Fri, 30 Dec 2005 03:59:12 -0000

I've not flown in FPI for a good while so I thought I'd try it last night
after seeing a couple of JHB pilots on ServInfo. Having lost my ATOC menu
item in FS2004 after installing SB3 it was really a test to see if it would
work properly - and it didn't.

I'm not sure what the first problem was but every time I clicked to open the
ATOC panel it threw up a box to say something about the server list not
being found. If I hit any of the three buttons (I think Continue, Ignore or
Cancel) FS would then lock solid.

Somehow I got past that and, after waiting a good while, the ATOC box
appeared (this is the full version rather than Express). Flight plan went in
OK and the connection to the server was made with me getting all the
connection bells and sounds. London Centre duly appeared in the ATC box as
did Mike on TCAS but then things started to go a bit weird.

I clicked on EGTT_CTR but, despite the correct voice server selection, it
bunged me on the alternative channel. No great problem here as there was no
adjacent traffic - just Mike about 10nm west and downwind. I hopped on to
rwy 33 and took off, turning west at 500ft. The rapid turn was made because
the TCAS target on Mike jumped from 10nm west of EGBB to 15nm on final for
15 so I wanted to get out of the way quickly..

In fact all this data was wrong.

The aircraft on final was indeed Mike but apparently not 15nm out but a lot
closer. Only a few minutes earlier he'd shown up about 10nm west but again
this was a false signal. Odder still was that I could still see him visually
10nm east! On flying towards the visual aircraft I found Mike frozen in
space in a very undignified attitude - see
http://www.homepages.mcb.net/bones/FS-Images/JHB010.gif - but Mike was
actually on the ground at Birmingham.

After turning back to the airport, now talking to Tom at London Centre, I
should have seen Mike and also G-PAUL who had taken off from Coventry. No
visual contact on either but they did show up on TCAS. After landing at Brum
and talking to Tom for a while I then slewed over to EGNX to see if Paul
might show up - but he didn't. He was there on TCAS and also appeared on the
airfield plate in ATOC but there was no sign at all of the visual model -
and he couldn't see me either.

This is very similar to Tom's recent problem but there are some further
clues. First I have all ports open and I know so because they've worked in
the past. Second is that although I saw no active traffic I saw Mike frozen
on my screen. Why this and not the rest? And why a target which was
certainly not current but a left over frozen from about 15 min earlier? A
final puzzle was why was the TCAS data so incorrect? Sounds like server lag
but no-one else had this..

The live screen traffic works differently to the rest of the ATOC data and
it is this part which requires the FS2004 multiplayer option to be
activated. It could be a fault in this module but I now doubt it from seeing
Mike on screen. I suspect it is back to a setup problem in ATOC in that I'm
not talking to their servers properly. It is possible that Mike was in that
position as I logged in, got captured and then my AI link failed.

Whatever the problem it looks like it may be a while before it is tracked
down.


bones
bones@xxxxxxx
http://fsaviation.net



Other related posts: