[jhb_airlines] Re: ATOC Problem; Again

  • From: "Phil Reynolds" <phil.reynolds@xxxxxxxxxxxxxxxx>
  • To: <jhb_airlines@xxxxxxxxxxxxx>
  • Date: Fri, 8 Oct 2004 19:26:09 +0100

Hi Gerry,

How about trying to boot into Safe Mode to delete the file?

Phil

> -----Original Message-----
> From: jhb_airlines-bounce@xxxxxxxxxxxxx
> [mailto:jhb_airlines-bounce@xxxxxxxxxxxxx]On Behalf Of gwinsk@xxxxxxx
> Sent: 08 October 2004 19:13
> To: jhb_airlines@xxxxxxxxxxxxx
> Subject: [jhb_airlines] Re: ATOC Problem; Again
> 
> 
> 
> BTW, there's an apparently indestructible file, named 
> AtocSocketControl.dll. Attempts to 
> re instal FPI produce error messages. Even a Control Panel 
> removal leaves bits that 
> defy re instal. Removing all but that one file is easy, The 
> culp[rit defies removal. I move 
> it out of the way, onto the Desktop, then try to delete it. 
> Failure. I re name, then try 
> again. It won't go. Tried moving it to the Recycle Bin; same 
> result. Always produces a 
> message to the effect that it's in use; even when I'm not running 
> any programmes at all!
> 
> Gerry Winskill
> gwinsk@xxxxxxx
> 
> 
> 
> On 8 Oct 2004 at 17:40, gwinsk@xxxxxxx wrote:
> 
> > Finally starting to emerge from the two day trauma of getting my
> > system to work again, I've been rehit with another problem. When I try
> > to access any part of the ATOC menu, from FS9, both ATOC and the PC
> > hang. I've done re installs, re downloaded etc; no joy. Any flashes of
> > inspiration will be gratefully received. Meanwhile, I'm tring to get
> > Leadtek or Novatech to reply to my complaints of graphics card
> > failure, after only two months.
> > 
> > Gerry Winskill
> > gwinsk@xxxxxxx
> > 
> > 
> > 
> 
> 

Other related posts: