[jhb_airlines] Re: AAAAAAARG!!!!!!!!!! Yet Again

  • From: Gerry Winskill <gwinsk@xxxxxxx>
  • To: jhb_airlines@xxxxxxxxxxxxx
  • Date: Tue, 12 Dec 2006 22:49:00 +0000

Frank,
Eight units, through three powered hubs.
The power supply is a 600Watt unit, which should be up to the job.

Gerry Winskill


franklyn fisher wrote:

Gerry

Maybe, don't forget that you are putting a greater strain on the USB ports than the average user.

Also, is your power supply man enough.

Each port outputs a certain voltage, and each port in use cuts that voltage down (which is why the use of powered hubs is required), I assume that you are spreading the load between all the hub ports, and not just feeding into one or two.

I do not know just how many connections you have or how they are arranged.

Frank F

----- Original Message ----- From: "Gerry Winskill" <gwinsk@xxxxxxx>
To: <jhb_airlines@xxxxxxxxxxxxx>
Sent: Tuesday, December 12, 2006 9:01 PM
Subject: [jhb_airlines] AAAAAAARG!!!!!!!!!! Yet Again


Suddenly, in either FS9 or FSX, my GF yoke, pedals and some of the other switches don't seem to be working. I've tried a Restore, to a couple of days ago. Fearing the installation, but not registration, of FSUIPC 4 and WideFS, I've uninstalled them. The only other thing that I can think of is that the USB connection route is corrupted. Is this possible?

Gerry Winskill





--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.432 / Virus Database: 268.15.16/582 - Release Date: 11/12/2006 16:32








Other related posts: