RE: quick access tool bar

  • From: "Bonnie Vegiard" <bvegiard@xxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Sat, 18 Sep 2010 19:22:20 -0500

I can get to the QAt in the same way you describe, but I would like to use
the QAT buttons in the way they are supposed to be used, which is to press
alt and a number corresponding to the buttons on the QAT to perform that
function. It takes lots of keystrokes to go to the QAT and arrow through to
the one you want, while it's supposed to take just two keystrokes to perform
those functions. Quite handy when it works.

 

Bonnie

 

From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx] On Behalf
Of G.W. Cox
Sent: Friday, September 17, 2010 8:29 PM
To: jfw@xxxxxxxxxxxxx
Subject: Re: quick access tool bar

 

Maybe I am misunderstanding, but if I hit alt H and arrow up once and then
right, I can get to all the buttons I stuck up there as well as the
customize tool bar button.

----- Original Message ----- 

From: Farfar Carlson <mailto:dgcarlson@xxxxxxxxxxxxx>  

To: jfw@xxxxxxxxxxxxx 

Sent: Friday, September 17, 2010 5:07 PM

Subject: Re: quick access tool bar

 

GW,

 

That's strange. I can't access the QAT with JAWS 12 on my XP system with
Office 2007. Since I have removed JAWS 12 beta, I can't confirm now, but
will do so when I do reinstall it.


Dave
Created in the Audio Recording and Mixing Studios, San Jose, California

 

 

----- Original Message ----- 

From: G.W. Cox <mailto:gwcox2@xxxxxxxxxxx>  

To: jfw@xxxxxxxxxxxxx 

Sent: Friday, September 17, 2010 15:01

Subject: Re: quick access tool bar

 

I am still in XP and the QAT was the same in Word 2007 with Jaws 11 and 12.

----- Original Message ----- 

From: Farfar Carlson <mailto:dgcarlson@xxxxxxxxxxxxx>  

To: jfw@xxxxxxxxxxxxx 

Sent: Friday, September 17, 2010 2:11 PM

Subject: Re: quick access tool bar

 

Bonnie,

 

I noticed this, as well, with Office 2007 and reported immediately to FS
that they have a problem. There is no reason we should have to give up our
QAT for the virtual ribbon. 


Dave
Created in the Audio Recording and Mixing Studios, San Jose, California

 

 

----- Original Message ----- 

From: Bonnie Vegiard <mailto:bvegiard@xxxxxxxxx>  

To: jfw@xxxxxxxxxxxxx 

Sent: Friday, September 17, 2010 10:54

Subject: quick access tool bar

 

Hi all,

 

I've added "view in browser" to my QAT, but it doesn't appear to be working.
I'm using JFW 12, Office 2010, Windows 7. When I used Office 2007 and JFW
11, I had no problems and used the QAT to hit the "save attachment" command.
It was very handy. But now the alt +  (number) command doesn't seem to work.
Is it Office 2010, JFW 12, neither or both that is causing the hitch? Any
ideas?

 

Thanks! Bonnie

Other related posts: