Re: quick access tool bar

  • From: "Farfar Carlson" <dgcarlson@xxxxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Fri, 17 Sep 2010 16:07:34 -0700

GW,

That's strange. I can't access the QAT with JAWS 12 on my XP system with Office 
2007. Since I have removed JAWS 12 beta, I can't confirm now, but will do so 
when I do reinstall it.

Dave
Created in the Audio Recording and Mixing Studios, San Jose, California


  ----- Original Message ----- 
  From: G.W. Cox 
  To: jfw@xxxxxxxxxxxxx 
  Sent: Friday, September 17, 2010 15:01
  Subject: Re: quick access tool bar


  I am still in XP and the QAT was the same in Word 2007 with Jaws 11 and 12.
    ----- Original Message ----- 
    From: Farfar Carlson 
    To: jfw@xxxxxxxxxxxxx 
    Sent: Friday, September 17, 2010 2:11 PM
    Subject: Re: quick access tool bar


    Bonnie,

    I noticed this, as well, with Office 2007 and reported immediately to FS 
that they have a problem. There is no reason we should have to give up our QAT 
for the virtual ribbon. 

    Dave
    Created in the Audio Recording and Mixing Studios, San Jose, California


      ----- Original Message ----- 
      From: Bonnie Vegiard 
      To: jfw@xxxxxxxxxxxxx 
      Sent: Friday, September 17, 2010 10:54
      Subject: quick access tool bar


      Hi all,

       

      I've added "view in browser" to my QAT, but it doesn't appear to be 
working. I'm using JFW 12, Office 2010, Windows 7. When I used Office 2007 and 
JFW 11, I had no problems and used the QAT to hit the "save attachment" 
command.  It was very handy. But now the alt +  (number) command doesn't seem 
to work. Is it Office 2010, JFW 12, neither or both that is causing the hitch? 
Any ideas?

       

      Thanks! Bonnie

Other related posts: