no need to upgrade Re: windows live, enforced upgrades

  • From: "Stefano Manzi" <stefano.xy@xxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Thu, 17 Sep 2009 17:24:07 +0200

Hello folks. We are not obliged to upgrade our Messenger version, if we are using 8.1 or 8.5.

There's a French patch that, once installed, denies the forced upgrade.
Here under this message, I paste you the related direct links. Consider, listers, that its interface is in French.

Link to the  patch for 8.1 version:
http://www.wikikou.fr/patch-anti-mise-jour-windows-live-messenger-8.1-telechargement-870.html

link to the patch for 8.5 version:
http://www.wikikou.fr/patch-anti-mise-jour-windows-live-messenger-2008-8.5-telechargement-871.html
--
JFW related links:
JFW homepage: http://www.freedomscientific.com/
Scripting mailing list: 
http://lists.the-jdh.com/listinfo.cgi/scriptography-the-jdh.com
JFW List instructions:
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: //www.freelists.org/archives/jfw
Alternative archives located at: 
http://n2.nabble.com/JAWS-for-Windows-f2145279.html

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: