forms mode and google

  • From: "Alan Dicey" <adicey@xxxxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Wed, 9 Mar 2011 08:11:16 -0500

Hello Friends,
I have been using "Google Accessible" for some time, and had not had any 
problems with it.

I find it 10 times better than the standard "Google" search engine.

With Best Regards,
Alan
Miami, Florida
Alan Dicey, President
United States Braille Chess Association - USBCA
"Yes, Blind and Visually Impaired People, Can, and Do, Play Chess!"
United States Braille Chess Association Home Page:  
http://AmericanBlindChess.org


  ----- Original Message ----- 
  From: Donald Wardlow 
  To: jfw@xxxxxxxxxxxxx 
  Sent: Wednesday, March 09, 2011 12:45 AM
  Subject: Re: forms mode and google


  this is just me, but I never never use Google. I use msn.com for all 
searches, and it works fine with JAWS up to 12.  Not sure if I’ve done it since 
I got JAWS 12, but that was only a week ago.

  Don

  From: Shannon Hannah 
  Sent: Tuesday, March 08, 2011 11:56 PM
  To: jfw@xxxxxxxxxxxxx 
  Subject: Re: forms mode and google

  Same thing happening to me. I use jaws 12 but it has also happened with jaws 
10 and 11. Really annoying.
  Shannon 
    ----- Original Message ----- 
    From: Troy Sullivan 
    To: jfw free list mailing list 
    Sent: Tuesday, March 08, 2011 6:51 PM
    Subject: forms mode and google

    All,
    Sometimes when I go to google I have to reload the page because I find that 
when I go into forms mode and try to type nothing will type. Anyone else have 
this issue? It's happened with a few versions of jaws I have and it only seems 
to be on the google search engine. Currently using jaws12.
    Not sure if it's a jaws issue or IE.
    Troy

Other related posts: