RE: forms mode and Google

  • From: "Adrian Spratt" <Adrian@xxxxxxxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Wed, 9 Mar 2011 10:28:31 -0500

Correct. Thanks for following up.

  _____  

From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx] On Behalf
Of Charles
Sent: Wednesday, March 09, 2011 10:26 AM
To: jfw@xxxxxxxxxxxxx
Subject: Re: forms mode and Google


Hi,
 
The link you may be referring to is 
 on the Google page:
Screen Users click here to turn off Google instance 
 
When you click on it it will turn off this feature and perhaps the problem
of slow typing in the edit box.


From: Adrian Spratt <mailto:Adrian@xxxxxxxxxxxxxxxx>  
Sent: Tuesday, March 08, 2011 6:21 PM
To: jfw@xxxxxxxxxxxxx 
Subject: RE: forms mode and google


There's a link on that page for screenreader users. Ever since I clicked on
it, I haven't encountered the problem you describe and that I also had. I'd
tell you the text of the link, but I believe it no longer appears on my
system. I do recall it includes the phrase "screenreader users."

  _____  

From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx] On Behalf
Of Troy Sullivan
Sent: Tuesday, March 08, 2011 7:51 PM
To: jfw free list mailing list
Subject: forms mode and google


All,
Sometimes when I go to google I have to reload the page because I find that
when I go into forms mode and try to type nothing will type. Anyone else
have this issue? It's happened with a few versions of jaws I have and it
only seems to be on the google search engine. Currently using jaws12.
Not sure if it's a jaws issue or IE.
Troy

Other related posts: