Re: attachments not showing

  • From: <ptusing@xxxxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Sat, 25 Dec 2004 09:48:16 -0500

Hi,
  Val,
With JAWS 6  in my case, thea ttachments do show up but  it takes 4  presses
of "insert + a"  to highlight them  in case some  one else out there can't
get them to show up.
Happy Holidays.

----- Original Message ----- 
From: "val smith" <regina38@xxxxxxxxxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Saturday, December 25, 2004 6:42 AM
Subject: attachments not showing


> Hi Listers
> I might have missed the thread, I can get to attachments but Jaws 6.0 does
not announce them.  Apart from announcing the percentage when opening a page
from the internet, and fixing the line in column in Word in normal view I
don't see much difference from 5.0.
> cheers
> Val
> --
> To post a message to the list, send it to jfw@xxxxxxxxxxxxx
> To unsubscribe from this mailing list, send a message to
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
> Archives located at: //www.freelists.org/archives/jfw
>
> If you have any concerns about the list, post received from the list, or
the way the list is being run, do not post them to the list. Rather contact
the list owner at jfw-admins@xxxxxxxxxxxxxx

--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: //www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: