Re: Winamp and JFW?

  • From: "John Miller" <n1umj@xxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Thu, 9 Dec 2004 18:14:31 -0500

I have the latest version of winamp, 5.06 or what ever, no scripts and it 
works very well with jfw, there are scripts already there for winamp. 
www.winamp.com is where I get it from.
----- Original Message ----- 
From: "AB7HW Dick Lee Chrisman" <ab7hw@xxxxxxx>
To: <jfw@xxxxxxxxxxxxx>
Sent: Thursday, December 09, 2004 6:05 PM
Subject: Winamp and JFW?


> Hello JFW Group
> I want to down load Winamp and install it on my computer.
> My question is which version of Winamp works best with JFW 5.00.844?
> I know that there is script for Winamp 5.0 on the jfwlite web site, so is
> this the version I want Winamp 5.0 or something close that will still work
> with the script on the jfwlite web site?
> Do you know the web site URL to down load Winamp from?
> Dick
>
>
> --
> To post a message to the list, send it to jfw@xxxxxxxxxxxxx
> To unsubscribe from this mailing list, send a message to 
> jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
> Archives located at: //www.freelists.org/archives/jfw
>
> If you have any concerns about the list, post received from the list, or 
> the way the list is being run, do not post them to the list. Rather 
> contact the list owner at jfw-admins@xxxxxxxxxxxxxx
> 


--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: //www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: