Virtual PC Cursor not Working in IE 7

  • From: "Ray Campbell" <ray.campbell@xxxxxxxxxxxxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Thu, 3 May 2007 10:35:56 -0500

Hello:

We have a computer here where the Virtual PC Cursor isn't working in
Internet Explorer version 7.  We're running JAWS 8.0 on this machine.
What happens is that when you bring up a web page, you do not hear "page
has x links" or anything like that.

I tried pressing num pad plus and it says PC Cursor.  I checked in the
configuration manager under advanced options and the Use Virtual PC
Cursor box is checked.  I pressed insert-Z and it said Use Virtual PC
Cursor off, so I know it was turned on when I initially went into
Internet Explorer.

I've not called Freedom about this yet, I'm just wondering if anyone has
any ideas of what might be going on and what other settings to check.

Thanks,



Ray Campbell, Help Desk Technician
Adaptive Technology Center
Chicago Lighthouse for People Who Are Blind or Visually Impaired
1850 W. Roosevelt Road
Chicago, IL  60608
312-997-3651 (Voice/Relay) or
888-825-0080 (voice/Relay)
ray.campbell@xxxxxxxxxxxxxxxxxxxxx 
AIM Screen Name: tclhelp
--
JFW related links:
JFW homepage: http://www.freedomscientific.com/
Scripting mailing list: 
http://lists.the-jdh.com/listinfo.cgi/scriptography-the-jdh.com
JFW List instructions:
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: //www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: