RE: Vipre Antivirus with JAWS

  • From: Adrian Spratt <Adrian@xxxxxxxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Sun, 12 Sep 2010 10:28:42 -0400

Hi, Dave. Yes, I have disabled vipre and confirmed that it is the cause of
the problems. My dilemma is that I have a consultant who is an expert in
security, and Vipre is the application he believes provides the best
antivirus protection. Microsoft essentials is on my radar, but I'm loath to
give up Vipre without figuring out a possible solution to my system's
existing apparent conflicts with Vipre. I've never come across a single
reference to Vipre on this list, but I'm still hoping someone has worked
with it and JAWS.

  _____  

From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx] On Behalf
Of Farfar Carlson
Sent: Sunday, September 12, 2010 10:21 AM
To: jfw@xxxxxxxxxxxxx
Subject: Re: Vipre Antivirus with JAWS


Adrian,
 
Can't speak for Vipre, but if that's the only change you've made, then it's
the first to suspect. Have you considered uninstalling it and then running
your system and applications for a while to see if there is a significant
improvement?
 
I use MS-Essentials, and it appears to be non-intrusive over the year that
it's been operating.
 
Dave
Created in the Audio Recording and Mixing Studios, San Jose, California
 
 

----- Original Message ----- 
From: Adrian  <mailto:Adrian@xxxxxxxxxxxxxxxx> Spratt 
To: jfw@xxxxxxxxxxxxx 
Sent: Sunday, September 12, 2010 07:11
Subject: Vipre Antivirus with JAWS

Hi. Has any other JAWS user installed the Vipre antivirus program? Ever
since the latest update, released about two weeks ago, performance on my
system has deteriorated. some programs take longer to open, I've had
numerous crashes and JAWS is harder, if not impossible, to bring back
without rebooting. 
 
I have the latest release of JAWS 11 on an XP machine. My major memory hog
is Outlook 2003. I've neither installed nor updated any other applications
during this time.
 
Any thoughts?

Other related posts: