re: Spybot 1.4

  • From: "Alan Clendinen" <alanclendinen@xxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Fri, 25 May 2007 05:04:11 -0400

John,

First of all, you are comparing apples and oranges when you lump Spybot Search 
and Destroy with AVG Anti-virus software. They are not the same thing.

Spybot is designed to protect your computer against worms, trojans, and other 
forms of spyware. It may catch some viruses, but that is not its primary 
purpose.

AVG, on the other hand, is designed to protect against viruses, but it is not 
really designed to catch spyware.

Both AVG and Spybot are JAWS accessible, and in my opinion, you should use both 
programs.

When you install Spybot, you need to click the button that says something about 
installation with a screen-reader. That will make the installation JAWS 
friendly.

Before you attempt to re-install Spybot, you need to go into the control panel 
and click on "Add/Remove hardware" and arrow down through the list of installed 
applications to see if Spybot is in the list. If it is, you will need to remove 
it before attempting to do a re-install using the screen-reader option.

Best regards,
Alan

John wrote:
Hello,
I used to have Spybot on my computer and a technician swore that it was no
good and installed the trial version of ABG anti spyware and I had no luck
with that even with some scripting. The problem is that I downloaded Spybot
again and now  it will not install. I get to the install using English
dialog and then the next button and all I get is a gong sound indicating an
error but there is no error dialog.
I right clicked the file and chose run as and it denied me access. I do not
have my computer set up with different accounts so I don't know if there is
a problem there, but am quite confused.
If someone knows how to correct this problem I would greatly appreciate it.
Take care,
John

Other related posts: