Re: Schwab website, cannot find "send to" link for 1099

  • From: "Gerald Levy" <bwaylimited@xxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Fri, 18 Mar 2011 09:07:06 -0400

Actually, I used IE 8 to access my Schwab 1099 without difficulty.  I haven't 
tried it with Firefox.

Gerald 


  ----- Original Message ----- 
  From: Adrian Spratt 
  To: jfw@xxxxxxxxxxxxx 
  Sent: Friday, March 18, 2011 8:27 AM
  Subject: RE: Schwab website, cannot find "send to" link for 1099


  Gerald,

  I got it to work with Firefox. Second time in as many days that Firefox has 
solved a problem I was having with IE8. Were you also using Firefox? 

  I, too, have adobe 10, along with XP and last update of JAWS 11.  

  
--------------------------------------------------------------------------------
  From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx] On Behalf Of 
Gerald Levy
  Sent: Thursday, March 17, 2011 4:21 PM
  To: jfw@xxxxxxxxxxxxx
  Subject: Re: Schwab website, cannot find "send to" link for 1099

  Exactly what are you trying to accomplish? Using Adobe Reader 10, I was able 
to open my Schwab 1099 without any problem. Then using the Save As option on 
the file menu, I saved it as a PDF ddfile which I subsequently sent to my 
accountant as an email attachment.

  Gerald

  ----- Original Message -----
  From: Adrian Spratt
  To: jfw@xxxxxxxxxxxxx
  Sent: Thursday, March 17, 2011 3:34 PM
  Subject: Schwab website, cannot find "send to" link for 1099

  Hi.

  Is anyone using the Schwab website to obtain a 1099 form? In the past, I have 
been able to enter on the link to the PDF file, escape out of Adobe's 
accessibility dialog, bring up the file menu, and select the "send to" option. 
This year I can't get past the point where I escape out of the accessibility 
message.

  A Schwab tech rep tells me there's a graphic that, when clicked on, provides 
this and other options. He agreed to pass along my suggestion that this button 
be assigned a text label. However, after talking to him, I could locate just 
one button, and it only supplies website verification. When I turn on the JAWS 
cursor, I hear mention of a toolbar, but I can't get the usual methods, such as 
route to PC cursor, to click on it. Back using the PC cursor, when I press 
insert-F8, JAWS tells me there is no toolbar.

  Any ideas?

  Thanks.

Other related posts: