Re: JAWS 8, OE and FS Tech Support

  • From: "Adrian Spratt" <A.Spratt@xxxxxxxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Thu, 10 May 2007 17:30:07 -0400

Hi, Cher. Loreal's message the other day tempted me to go through the same 
process you just did with FS, but I was skeptical that it would help my 
situation and now you've confirmed my suspicion. So I just now uninstalled 
8.0.2107 and re-installed 8.0.423. Ted pointed out that the .exe file for that 
version would be on my system because it was the first 8.X that I installed. So 
far, so good. With 8.0.423, the select problem you mention here has gone. I was 
also experiencing blanks in my edit fields, and I'll need to write a few 
messages and do some word processing to see if it has also disappeared. But 
there are no blanks in this message. Again, so far, so good. In my case, it 
looks as though going backwards is the solution.

I can't emphasize how helpful the people on this list have been.  And to be 
clear, I know Loreal and others were right about the solutions they found for 
themselves.  The way JAWS has of acting differently on different systems needs 
all this input to direct each of us to the solution that works for ours.

----- Original Message -----
From: Cher Bosch

Adrian, I just completely uninstalled 8, downloaded the full latest version and 
reinstalled- with no change in the troublesome behaviors at all. I talked with 
FS tech support first, who suggested trying a repair, but JAWS would not allow 
this action; so then went the total uninstall/reinstall route. When I showed 
Reginald (FS) how JAWS only reads the first column in the messages list when 
the shift key is held down he *was* able to reproduce it.

Cher

Other related posts: