Re: Firefox opening multiple sites.

  • From: "Judy Jones" <jtj1@xxxxxxxxxxxx>
  • To: <jfw@xxxxxxxxxxxxx>
  • Date: Thu, 29 Oct 2009 13:29:45 -0600

You're right about that.  Tried with Firefox and couldn't get out of the movie 
viewer.Tha

nks.

Judy

  ----- Original Message ----- 
  From: john.falter 
  To: jfw@xxxxxxxxxxxxx 
  Sent: Thursday, October 29, 2009 11:24 AM
  Subject: Re: Firefox opening multiple sites.


  You might find life easier if you use I E for Netflicks.
    ----- Original Message ----- 
    From: Judy Jones 
    To: jfw@xxxxxxxxxxxxx 
    Sent: Monday, October 26, 2009 2:21 PM
    Subject: Re: Firefox opening multiple sites.


    Hi,

    I actually was able to go into the tools menu and fix that problem, thanks. 
 But it's crashing on me quite a bit when going into Netflix.  I have Access 
Bridge installed, and had heard that was supposed to help the problem.  Any 
ideas on crash preventative?  In my short association with Firefox, it seems to 
only have trouble when I do a search on the Netflix page.

    Thanks.

    Judy

      ----- Original Message ----- 
      From: CrisMunoz54 
      To: jfw@xxxxxxxxxxxxx 
      Sent: Monday, October 26, 2009 11:09 AM
      Subject: RE: Firefox opening multiple sites.


      Perhaps you have multiple homepages set to open at launch? I have 3 pages 
for example set to open when I fire up firefox. 

       

       

       


--------------------------------------------------------------------------

      From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx] On 
Behalf Of Judy Jones
      Sent: Monday, October 26, 2009 10:04 AM
      To: jfw@xxxxxxxxxxxxx
      Subject: Firefox opening multiple sites.

       

      Hi,

       

      Am still having problems with Firefox opening multiple tabs when 
launched.  Have been in the tools/options menus but don't see anything about 
disabling tabbed browsing as in Internet Explorer.

       

      How to get Firefox to only open the site requested.

       

      Thanks.

       

      BTW, am using Windows Vista and Jaws 10

       

      Judy

       

Other related posts: