[jaws-uk] Re: New jaws update with internet and email

  • From: "Mervyn Robertson" <Mervyn.Robertson@xxxxxxxxxxxxxxxxxxx>
  • To: <jaws-uk@xxxxxxxxxxxxx>
  • Date: Fri, 2 Mar 2007 10:00:22 -0000

I think this depends on what modified settings you have. Could you
navigate to your user settings (Start Menu > Programs > JAWS 8.0 >
Explore JAWS > Explore My Settings) and let me know the contents of the
folder (Ins+Ctrl+W to virtualise the window, Select all and then copy
and paste the contents into a reply mail)?
 
Please excuse the fact that I am taking you through this slowly and
wanting to analyse the results, but it will help if I can understand the
pattern for any future occasion.
 
Regards
Mervyn

________________________________

From: jaws-uk-bounce@xxxxxxxxxxxxx [mailto:jaws-uk-bounce@xxxxxxxxxxxxx]
On Behalf Of Vanja Sudar
Sent: 02 March 2007 01:06
To: jaws-uk@xxxxxxxxxxxxx
Subject: [jaws-uk] Re: New jaws update with internet and email


Hi, yes, if I launch default jaws without any extra scripts/user
settings loaded I don't experience this problem. Now the question is, is
there any way of getting rid of this problem without losing all my
modified settings.
Vanja
http://www.sudar.co.uk
MSN messenger: sudar23@xxxxxxxxxxx
AIM: vanja121
Skype: vanja121

        ----- Original Message ----- 
        From: Mervyn Robertson
<mailto:Mervyn.Robertson@xxxxxxxxxxxxxxxxxxx>  
        To: jaws-uk@xxxxxxxxxxxxx 
        Sent: Thursday, March 01, 2007 4:00 PM
        Subject: [jaws-uk] Re: New jaws update with internet and email

        Vanja
         
        
        I suspect, but cannot be sure, that this may be something to do
with modified scripts that may have been installed since you originally
installed Version 8. In order to try and track this down, can you launch
JAWS from the run dialog by typing exactly as I have it below:
        jaws8 /default
         
        Let me know if this cures the problem and, if so, I can advise
what to do to resolve the problem.
         
        Regards
        Mervyn

________________________________

        From: jaws-uk-bounce@xxxxxxxxxxxxx
[mailto:jaws-uk-bounce@xxxxxxxxxxxxx] On Behalf Of Vanja Sudar
        Sent: 01 March 2007 12:37
        To: jaws-uk@xxxxxxxxxxxxx
        Subject: [jaws-uk] Re: New jaws update with internet and email
        
        
        Hi, just to clear things up, I made a mistake in previous
message, jaws says: "unknown function called to is magic running" rahter
than uncalled script as I stated below.
        Vanja
        http://www.sudar.co.uk
        MSN messenger: sudar23@xxxxxxxxxxx
        AIM: vanja121
        Skype: vanja121

                ----- Original Message ----- 
                From: Vanja Sudar <mailto:vanja@xxxxxxxxxxx>  
                To: access-uk@xxxxxxxxxxxxx ; jaws-uk@xxxxxxxxxxxxx 
                Sent: Thursday, March 01, 2007 12:19 PM
                Subject: [jaws-uk] New jaws update with internet and
email

                Hi. I just installed new jaws update and am experiencing
following problem: every time I open a webpage or an email message in
Outlook Express, jaws says: "unknown script called to is magic running"
and if in "say all" mode it also spells it. This is rather annoying and
time consuming. Also as soon as say all is pressed it does it every
time. Has anyone else experienced this problem and of course if there is
any solution it would be very much appreciated. 
                Vanja
                http://www.sudar.co.uk
                MSN messenger: sudar23@xxxxxxxxxxx
                AIM: vanja121
                Skype: vanja121

Other related posts: