[jaws-uk] Re: New jaws update with internet and email

  • From: "Tristram Llewellyn" <tris-l@xxxxxxxxxx>
  • To: <jaws-uk@xxxxxxxxxxxxx>
  • Date: Thu, 1 Mar 2007 15:00:01 -0000

I think you have an inproper install, go into "Control panel" and "add and 
remove " programs".  Then select "Freedom Scientific Jaws 8.0" and press tab 
until you get to the "change/remove" button, press spacebar and then select the 
"repair" option, this should resolve the problem.

Regards.

Tristram Llewellyn
Sight and Sound Technology
Technical Support
www.sightandsound.co.uk

  ----- Original Message ----- 
  From: Vanja Sudar 
  To: jaws-uk@xxxxxxxxxxxxx 
  Sent: Thursday, March 01, 2007 12:36 PM
  Subject: [jaws-uk] Re: New jaws update with internet and email


  Hi, just to clear things up, I made a mistake in previous message, jaws says: 
"unknown function called to is magic running" rahter than uncalled script as I 
stated below.
  Vanja
  http://www.sudar.co.uk
  MSN messenger: sudar23@xxxxxxxxxxx
  AIM: vanja121
  Skype: vanja121
    ----- Original Message ----- 
    From: Vanja Sudar 
    To: access-uk@xxxxxxxxxxxxx ; jaws-uk@xxxxxxxxxxxxx 
    Sent: Thursday, March 01, 2007 12:19 PM
    Subject: [jaws-uk] New jaws update with internet and email


    Hi. I just installed new jaws update and am experiencing following problem: 
every time I open a webpage or an email message in Outlook Express, jaws says: 
"unknown script called to is magic running" and if in "say all" mode it also 
spells it. This is rather annoying and time consuming. Also as soon as say all 
is pressed it does it every time. Has anyone else experienced this problem and 
of course if there is any solution it would be very much appreciated. 
    Vanja
    http://www.sudar.co.uk
    MSN messenger: sudar23@xxxxxxxxxxx
    AIM: vanja121
    Skype: vanja121

Other related posts: