[jaws-uk] Re: Jaws focus issue on web pages

  • From: "Mister CANE" <mujtabam@xxxxxxxxx>
  • To: <jaws-uk@xxxxxxxxxxxxx>
  • Date: Sat, 19 Jul 2014 17:14:53 +0530

I feel somehow JAWS works best with IE 9, I am using JAWS 14 on Windows 7.
Had tried IE 11 and found the interface very challenging to work with. Can
you check the same website with the FireFox Browser, it might behave
differently.

Also if you want to try, downgrade your browser to IE 9. Steps below to help
you with that:

Warning: Download the exe of IE 9 before attempting this.

http://www.microsoft.com/en-us/download/internet-explorer-9-details.aspx?mnu
i=3

Windows key and Type: Add and remove in the search edit box to take you to
the add and remove programs window. Shift TAB to the link Turn Windows
features on or off. Hit enter to action the item. TAB to the tree view,
arrow down to Internet Explorer 11. Uncheck the box using the spacebar. TAB
to the OK button and follow the prompts.

Once IE 11 is uninstalled you will have to launch the IE 9 exe installer to
have the IE browser back on your system.

Mujtaba Merchant
Bangalore, India
"Motivation is what gets you started, habit is what keeps you going." ~ Jim
Rohn

-----Original Message-----
From: jaws-uk-bounce@xxxxxxxxxxxxx [mailto:jaws-uk-bounce@xxxxxxxxxxxxx] On
Behalf Of tom.reid21@xxxxxxxxxxxxxxx
Sent: Saturday, July 19, 2014 4:04 PM
To: jaws-uk@xxxxxxxxxxxxx
Subject: [jaws-uk] Re: Jaws focus issue on web pages

Hi Steve, getting some of the same thing particularly with the science daily
cite www.sciencedaily.com.

Like you, I think it's got something to do with the amount of adds being
generated.

One thing that seems to help a bit is to leave the page a bit longer to set
up before trying to do anything with it.

I hope someone comes up with a better answer.

Tom

 

-----Original Message-----
From: jaws-uk-bounce@xxxxxxxxxxxxx [mailto:jaws-uk-bounce@xxxxxxxxxxxxx] On
Behalf Of Steve Seaton
Sent: 19 July 2014 11:25
To: jaws-uk@xxxxxxxxxxxxx
Subject: [jaws-uk] Jaws focus issue on web pages

Hi,
 

I'm using Windows 7 with Jaws 13 and IE 11.

 

When on the web, Jaws has started to lose focus on links, meaning I click
the desired link and it either does nothing or opens a different link.
After several attempts it usually does what I ask but its very frustrating.

 

The problem seems particularly bad in google.

 

Don't know if its connected but I seem to be getting a lot of pop ups as
well.  I've set the blocker to maximum but it seems to have trouble
distinguishing pop ups from new browser windows and so both are getting
blocked.

 

If anyone has any ideas as to what I can do to address this issue I'd be
really grateful.

 

Many thanks

 

Steve



** To leave the list, click on the immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** jaws-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** jaws-uk-request@xxxxxxxxxxxxx with the Subject:- faq

** To leave the list, click on the immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** jaws-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to 
** jaws-uk-request@xxxxxxxxxxxxx with the Subject:- faq

** To leave the list, click on the immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** jaws-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to 
** jaws-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: