[jaws-uk] Re: JAWS 5 query

  • From: "Amro Bilal" <amro_bilal@xxxxxxx>
  • To: <jaws-uk@xxxxxxxxxxxxx>
  • Date: Sun, 4 Sep 2005 00:01:24 +0100

Hi Paul,

Have you updated to version 5.10 which's free and solves some issues with version 5.0? Other thing you could try if you're using Outlook Express is to try to check/uncheck the Read all messages in plain text checkbox in Tools, Options, Read page, and see if it makes any different.

About the language switching issue, I can't think of anything other than what Flor's suggested, but here's a quotation from the Jaws help files:

"Detect Languages

This check box allows you to enable or disable automatic language detection. If you select this check box, JAWS attempts to identify the language of the current word and then reads it using the appropriate synthesizer voice for that language. If you clear this check box, JAWS does not change the voice of the synthesizer when reading text written in another language. This check box is selected by default.".

The above text can be found in the Jaws help, Customising Jaws, Configuration Manager, Text Processing Dialogue.

HTH,

AmroB
----- Original Message ----- From: "Flor Lynch" <florlync@xxxxxx>
To: <jaws-uk@xxxxxxxxxxxxx>
Sent: Saturday, September 03, 2005 3:36 PM
Subject: [jaws-uk] Re: JAWS 5 query



I think your first problem is one that has been observed from time to
time by several users, including myself.  Refresh the screen;
unload/reload JAWS, etc.  Your second issue is possibly to do with the
HTML coding the message was written using.  JAWS sees the different
'language' and Eloquence therefore speaks according to it.  (If the
different language were Spanish, you might appreciate what JAWS was
trying to do!)

----- Original Message ----- From: "Paul Roberts" <anorack@xxxxxxxxxxxx>
To: <jaws-uk@xxxxxxxxxxxxx>
Sent: Saturday, September 03, 2005 3:14 PM
Subject: [jaws-uk] JAWS 5 query



Hi all,

Have now got JAWS 5 on my home computer but have noticed several things.

Sometimes when I open an E-mail, JAWS will not speak and I then have to
press escape and then re-open the E-mail and JAWS will read it.

Also I am from time to time opening an E-mail only to find that JAWS is
speaking English rather than American English which I have it set to.

When I press escape, it reverts back to the American English.

Can someone please tell me what is going on hear.

Regards

Paul.


** To leave the list, click on the immediately-following link:- ** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=unsubscribe] ** If this link doesn't work then send a message to: ** jaws-uk-request@xxxxxxxxxxxxx ** and in the Subject line type ** unsubscribe ** For other list commands such as vacation mode, click on the ** immediately-following link:- ** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=faq] ** or send a message, to ** jaws-uk-request@xxxxxxxxxxxxx with the Subject:- faq



** To leave the list, click on the immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** jaws-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** jaws-uk-request@xxxxxxxxxxxxx with the Subject:- faq


** To leave the list, click on the immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** jaws-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to ** jaws-uk-request@xxxxxxxxxxxxx with the Subject:- faq


Other related posts: