[jaws-uk] Re: 2007 COMPATIBILITY

  • From: "Tristram Llewellyn" <tristram.llewellyn@xxxxxxxxxxxxxxxxxxx>
  • To: <jaws-uk@xxxxxxxxxxxxx>
  • Date: Wed, 28 Jan 2009 09:36:31 -0000

Jaws 8.0 brought some level of compatibility with Office 2007 but the
fun starts really with the version 9.0.  However such questions are
irrelevant to them, they will need to upgrade to version 10.0 now.  In
version 10.0 also there has been an extensive re-working of the Access
database support whihi may be highliy relevant to their training needs.
 

Regards.

Tristram Llewellyn
Sight and Sound Technology
Technical Support
www.sightandsound.co.uk

Mail:
Tristram: tristram.llewellyn@xxxxxxxxxxxxxxxxxxx
Technical: Support@xxxxxxxxxxxxxxxxxxx
General - info@xxxxxxxxxxxxxxxxxxx

Phone:
Support line: 0845 634 7979

Sight and Sound Technology Limited is a company registered in England
and Wales, with company number 1408275. 

Sight and Sound Technology
Welton House North Wing
Summerhouse Road
Moulton Park
Northampton
NN3 6WD
           
VAT Number - GB 860 2121 66.



 

________________________________

From: jaws-uk-bounce@xxxxxxxxxxxxx [mailto:jaws-uk-bounce@xxxxxxxxxxxxx]
On Behalf Of Val Brown
Sent: Tuesday, January 27, 2009 10:01 PM
To: jaws-uk@xxxxxxxxxxxxx
Subject: [jaws-uk] 2007 COMPATIBILITY
Importance: High



A friend attends college which runs courses using JAWS.  The college has
recently upgraded its systems to run MS Office 2007.  Unfortunately they
are still using JAWS 7 and are finding that this version of JAWS and
2007 are not compatible.  Which is the lowest version of JAWS they need
to run 2007 successfully?

 

Regards

 

 

 

 

 

Val.

 

 


______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________

Other related posts: